26
ответов

glib огромные ошибки на свежих 11.10

У меня только очень свежая установка 11.10 64bit на моей двухъядерной машине 3Ghz. Графическая карта nvidia 9600gt с драйвером 290.10. Сбой рабочего стола или неправильная перерисовка. Его очень нестабильно с ...
вопрос задан: 26 January 2012 15:46
16
ответов

Как мне понизить libglib2? (от glib 2.31 до 2.30?)

EDIT: НОВАЯ ФОРМУЛИРОВКА ВОПРОСА У меня установлена ​​неправильная версия libglib2. У меня было экспериментальное репо, которое сломало все. Из этого источника https: //bugs.launchpad.net/ubuntu/+source / ...
вопрос задан: 9 March 2012 01:56
16
ответов

Как установить схему gsettings через расширение оболочки gnome?

Я начал писать свои собственные расширения Gnome Shell и не могу найти ответа на этот вопрос -> Есть ли способ, как установить схему gsettings на машине только через код расширения (например, не копировать ...
вопрос задан: 5 January 2012 00:29
16
ответов

Не удается установить libglib2.0-dev

Поскольку Handbrake не может быть установлен в Oneiric, я решил попытаться создать его из источника. Строка прерывается, потому что она жалуется, что glib не установлен, поэтому я решил, что лучше установить ...
вопрос задан: 14 November 2011 20:26
12
ответов

Как настроить ключ `dconf` глобально по всем учетным записям пользователей

Я хочу установить ключ «automount» для схемы «медиа-обработки» «false» для всех пользователей на одном настольном компьютере. Я могу сделать это индивидуально, то есть один пользователь за раз, используя gsettings ...
вопрос задан: 17 May 2018 20:26
12
ответов

Cinnamon session crashing login от greeter

Я хотел изменить среду рабочего стола (DE) на корицу, потому что она была быстрее на моем тестовом компьютере. Я выполнил команду: apt-get install cinnamon-desktop-environment Rebooted. Изменено DE ...
вопрос задан: 5 March 2018 15:33
10
ответов

Компиляция gcc 3.2 на Ubuntu 16.04 (под компилятором gcc 5.4.0)

Я на Ubuntu 16.04 и уже установлен gcc-5.4.0. Я пытаюсь построить компилятор gcc-3.2 в соответствии с этим учебником, поскольку мне нужно его скомпилировать glib-1.2.10 для создания gtk-1.2.10 для запуска phoebe -...
вопрос задан: 18 April 2017 18:12
10
ответов

Что вызывает критические ошибки glib (при кодировании с использованием меню обмена сообщениями)?

Если я запустил код python ниже (почти полностью из этого полезного сообщения в блоге), тогда я получаю три идентичных неприятных сообщения об ошибках в терминале. Что может вызвать их? Я отмечаю номер (...
вопрос задан: 16 October 2011 11:04
9
ответов

& ldquo; Играйте его медленно & rdquo; ошибка (GLib.Error, gconfaudiosink) [не решено]

Недавно я перевел Ubuntu 16.04 с жесткого диска на SSD. // последнее обновление: удалено, перезагружено, повторно установлено программное обеспечение. Проблема все еще там. // С тех пор «Играть медленно» не работает, диалоговое окно ...
вопрос задан: 1 July 2017 22:16
9
ответов

Как скомпилировать программу GLEL helloworld?

Я не могу скомпилировать этот код под ubuntu 11.10, пока он компилируется нормально под ubuntu 10.04: #include & lt; stdio.h & gt; #include & lt; glib.h & gt; int main (int argc, char ** argv) {GList * list = NULL; ...
вопрос задан: 31 December 2011 23:02
8
ответов

Ubuntu 16.04 GLib-GIO-сообщение: использование «памяти» GSettings. Ваши настройки не будут сохранены или переданы другим приложениям

Я продолжаю получать эту ошибку. Я не уверен, как избавиться от него. Я использую драйверы NVIDIA 381.22, что вызывает эту проблему? Я попробовал все отсюда: моя установка dconf / gsettings нарушена. ...
вопрос задан: 18 May 2017 06:28
8
ответов

Пытаясь установить Bluez, мне нужна библиотека D-bus?

Я пытаюсь установить Bluez, поэтому я могу заставить работать bluetooth и AnyRemote, но он продолжает говорить мне, что мне нужна библиотека D-bus, и что у меня ее нет. Когда я пытаюсь установить glib или даже посмотреть, что ...
вопрос задан: 31 March 2012 18:31
8
ответов

Тотем терпит неудачу при запуске (тотем: 3808), после активации плагина dbus

Я использую Ubuntu 11.10; Ядро: Linux 3.0.0-14-generic с Gnome 3.2.1 Вчера я просматривал плагины тотемов и случайно нажимал на плагин dbus. Когда я начал Тотем ...
вопрос задан: 26 January 2012 01:41
7
ответов

Как создать GLib.TimeVal из отметки времени?

У меня есть значение, такое как «отметка времени» ниже, где последние три цифры соответствуют миллисекундам. timestamp = 1340830988768 В настоящее время у меня есть код, который выглядит следующим образом: импорт указывают ...
вопрос задан: 3 July 2012 09:27
7
ответов

Странно быстро работает, но отладчик падает без исключения

Во-первых, как ни странно, быстрый запуск моего приложения работает нормально, и я полагаю, что я не внес никаких изменений в исходный код, поскольку работала быстрая отладка (объявляя, что это не ошибка пользователя, неприятна, я знаю!). winpdb ...
вопрос задан: 26 June 2012 14:14
7
ответов

Могу ли я установить glib 2.30 на 11.04? [закрыто]

Могу ли я установить glib> = 2.30 на Ubuntu 11.04? Я имею в виду этот пакет сверху ссылки
вопрос задан: 12 June 2012 20:42
7
ответов

Не удается установить пакет rpm на Ubuntu 11.10 & mdash; требуется libc.so.6

Я пытаюсь установить драйвер odbc для vPostgres (версия Vmware для postgres) на Ubuntu 11.10 (64-разрядная версия). Я загрузил rpm-файл установщика (64-разрядный), и когда я пытаюсь установить rpm ...
вопрос задан: 2 June 2012 06:23
7
ответов

Не удалось сделать glib-2.28.0

Сделать все в gmodule make [2]: Ввод каталога `/ home / ubuntu_abhi / Desktop / C Dependencies / glib-2.28.0 / gmodule 'make all-am ** make [3]: Ввод каталога` / home / ubuntu_abhi / Desktop / C Зависимости / ...
вопрос задан: 9 February 2012 10:02
7
ответов

Ошибки GTK GLib

Поскольку я обновился до Ubuntu 11.10 с 11.04, я получаю ошибки GTK и GLib при попытке запустить меню ядра с помощью OpenEmbedded. Я спрашиваю об этом здесь, поскольку я думаю, что эти ошибки вызваны некоторыми изменениями ...
вопрос задан: 31 October 2011 15:34
4
ответа

Gvim GLib-GObject-WARNING в Ubuntu 13.10

Я обновил Ubuntu 13.04 до Ubuntu 13.10 сегодня днем. И когда я пытаюсь запустить vim из терминала после обновления, я получаю следующие предупреждения (gvim: 4054): GLib-GObject-WARNING **: Попытка ...
вопрос задан: 18 October 2013 16:23
4
ответа

огромные ошибки на свежем 11.10

у меня только что очень свежая установка 11.10 64bit на моей двухъядерной машине 3Ghz. Графическая карта nvidia 9600gt с драйвером 290.10. Рабочий стол падает или перерисовывается неправильно. Это очень нестабильно с ...
вопрос задан: 26 January 2012 13:46
3
ответа

Сломанная схема "org.gtk.Settings.FileChooser"

В течение последних нескольких недель (после обновления дистрибутива) в любой момент происходит сбой каждой программы с графическим пользовательским интерфейсом с той же ошибкой: GLib-GIO-ERROR **: Схема настроек 'org.gtk ....
вопрос задан: 27 March 2017 07:12
3
ответа

Gvim GLib-GObject-WARNING в ubuntu 13.10

Я обновился с ubuntu 13.04 до ubuntu 13.10 сегодня днем. И когда я пытаюсь запустить vim из терминала после обновления, я получаю эти предупреждения (gvim: 4054): GLib-GObject-WARNING **: попытка ...
вопрос задан: 18 October 2013 17:23
2
ответа

Как я могу установить схему gsettings через расширение оболочки gnome?

Я начал писать свои собственные расширения оболочки Gnome и не могу найти ответ на этот вопрос -> есть ли способ установить схему gsettings на машину с помощью кода расширения (например, не копировать ...
вопрос задан: 16 October 2018 19:54
2
ответа

Не удалось перезапустить Nautilus (требуется Dropbox)

Каждый раз, когда я регистрирую Dropbox, открывается экран, информирующий меня о необходимости перезапуска Nautilus. Нажатие кнопки перезапуска ничего не делает. Если я вхожу в терминал и запускаю nautilus -q, он возвращается ...
вопрос задан: 3 February 2018 10:09
2
ответа

Сообщение: SDL_GL_LoadLibrary Ошибка: не удалось загрузить libGL.so.1

Все мои игры выдают мне эту ошибку: Сообщение: SDL_GL_LoadLibrary Ошибка: не удалось загрузить libGL.so.1 Я обнаружил, что HIB Games (Aquaria & Penumbra) не может найти libGL.so.1, хотя он ...
вопрос задан: 13 April 2017 12:24
2
ответа

Установка glib дает & ldquo; у вас должна быть поддержка gettext & rdquo;

Я пытаюсь установить glib-2.37.6 (также та же проблема с glib-2.32.1) и получаю эту ошибку во время конфигурации: у вас должна быть поддержка gettext в вашей библиотеке C, или используйте GNU ...
вопрос задан: 29 August 2013 00:18
2
ответа

Thunderbird не запускается

Перезагрузил мой компьютер и заметил, что Thunderbird, который настроен на автозапуск, не запустился. Итак, я нажал на значок на панели задач, в окне высветился значок, курсор развернулся на минуту ...
вопрос задан: 12 August 2013 13:10
2
ответа

Komodo Edit: GLib-CRITICAL **: g_slice_set_config: утверждение `sys_page_size == 0 'не удалось

Когда я пытаюсь запустить Komodo Edit 8.0 из терминала, он возвращает мне эту ошибку: (процесс: 9508): GLib-CRITICAL **: g_slice_set_config: утверждение `sys_page_size == 0 'не удалось как я могу это исправить? нота: ...
вопрос задан: 21 July 2013 20:46
2
ответа

Как исправить ошибку glib-2.35.x «g type_init устарела» при компиляции из исходного кода

Привет, я пытаюсь скомпилировать gnome-packagekit из исходного кода git: //git.gnome.org/gnome-packagekit, и когда я пытаюсь это сделать, я получаю сообщение об ошибке выше: «g_type_init» устарела (объявлена ​​в / usr / local / ...
вопрос задан: 1 March 2013 06:14