18
ответов

удалить linux-image-generic после установки linux-image-generic-hwe-16.04?

можно ли удалить linux-image-generic после установки linux-image-generic-hwe-16.04? если вам не нужно возвращаться назад.
вопрос задан: 30 October 2017 17:23
10
ответов

Эволюция падает при взгляде на контакты - проблема с аппаратными экранами (HWE)?

В течение нескольких недель Evolution всегда терпела крах. Когда я переключаюсь на Контакты и дважды нажимаю на контакт, Evolution вылетает и часто весь сеанс Ubuntu (я снова должен войти в Ubuntu). ...
вопрос задан: 19 August 2017 07:03
10
ответов

Bumblebee на Ubuntu 16.04LTS с стеком HWE [закрыто]

У меня возникли проблемы с установкой шмеля на 16.04.2 с помощью стека HWE. Я не могу удовлетворять зависимостям для шмеля, потому что в предлагаемом libs-хранилище есть суффикс «hwe». Варианты GA не ...
вопрос задан: 25 April 2017 13:31
6
ответов

12.04.x ​​Обновление HWE Hardware Enablement сломало проприетарные драйверы Nvidia

Я запускаю Ubuntu 12.04.4 LTS 32-разрядную версию и недавно взял опцию для обновления HWE от Update Manager. Теперь либо компьютер зависает, либо я перехожу в низкий графический режим, похожий на ...
вопрос задан: 15 September 2014 02:07
5
ответов

Как я могу обновить ядро ​​Ubuntu LTS до более нового?

Я только что установил Ubuntu 12.04.2 64-bit на моем настольном ПК, и я вижу, что ядро ​​в System Monitor равно 3.5.0-23, но в Ubuntu 12.04.2 на моем ноутбуке ядро ​​3.2.0-38. Я уже пытался запустить ...
вопрос задан: 14 December 2016 16:48
4
ответа

Каков наилучший способ обновления ядра в 12.04.3?

Я использую 12.04 LTS, который через мой диспетчер обновлений теперь обновлен до 12.04.3. Однако ядро ​​Linux не было обновлено; это 3.2.0-52-generic-pae. В диспетчере пакетов есть v.3.8, но ...
вопрос задан: 13 April 2017 12:25
4
ответа

Как обновить Ubuntu 12.04.2, 12.04.3 до 12.04.4, следующий стек обеспечения оборудования?

В настоящее время я использую Ubuntu 12.04.2 32bit. Я установил его с помощью LiveCD. Завтра, 23 августа 2013 года, выпущен Ubuntu 12.04.3. Я хочу обновить с Ubuntu 12.04.2 до Ubuntu 12.04.3 без использования ...
вопрос задан: 13 April 2017 12:23
4
ответа

Сообщение диспетчера обновлений & ldquo; Доступна новая аппаратная поддержка & rdquo;

Я еще не видел это сообщение от диспетчера обновлений, и я не смог обработать любую информацию. Что будет установлено при нажатии кнопки «Установить»? (Щелчок «Описание обновления» ничего мне не дал .....
вопрос задан: 18 July 2014 03:29
3
ответа

LTS Enablement Stack on Trusty имеет неудовлетворенные зависимости

У меня Ubuntu 14.04 (ядро 3.19.0-49), и я хотел бы установить последний стек включения LTS для доступа к ядру 4+. Согласно вики, мне нужно сделать $ sudo apt-get install --install -...
вопрос задан: 14 December 2016 17:00
3
ответа

Как убедиться, что я остаюсь на ядре Linux версии 3.13 (Ubuntu 14.04)?

Я только что сделал новую установку Ubuntu 14.04 вчера, потому что мой адаптер WiFi не поддерживается в 16.04. Мне говорят, что это, вероятно, связано с ядром Linux. Для того чтобы адаптер WiFi для моего компьютера ...
вопрос задан: 31 May 2016 03:55
3
ответа

& ldquo; Ваш текущий стек аппаратного обеспечения (HWE) больше не поддерживается & rdquo;

Поэтому мой ubuntu не запускается после обновлений в графическом режиме, и это то, что я получаю в подсказке; Ваш текущий стек аппаратного обеспечения (HWE) больше не поддерживается с 2014-08-07. Обновления безопасности для ...
вопрос задан: 29 August 2014 18:34
3
ответа

hwe-support-status не говорит мне, как обновить до 12.04.5

Согласно 1204_HWE-EOL, должна быть опция обновления до 12.04.5 HWE, однако я не получаю никаких таких инструкций от статуса поддержки hwe. # uname -r 3.11.0-24-generic # hwe-support -...
вопрос задан: 14 July 2014 03:40
3
ответа

Проблемы зависимости при попытке обновления 12.04.2 до стека 12.4.3 HWE

При попытке обновить мою систему до новейшего стека аппаратного обеспечения от Ubuntu 12.04.2 / Linux 3.5 я получаю следующую ошибку: $ sudo apt-get install --install-рекомендует linux-generic-lts-raring ...
вопрос задан: 23 August 2013 09:25
2
ответа

Для ядра 3.16 для ядра с резервированием требуется ручное обновление-initramfs

Я предполагаю установку 14.04 Trusty на машине, для которой требуется исправление драйвера из ядра 3.16, которое совпадает с 14.10 Utopic. Самый простой способ получить это ядро ​​- установить ...
вопрос задан: 13 April 2017 12:23
2
ответа

Как протестировать 16.04.2 HWE?

16.04.2 имеет дату выпуска менее чем за две недели, но я не могу найти пакеты аппаратного обеспечения на основе 16.10 в любом месте. Как я могу проверить изменения ядра и mesa, которые будут поступать в ...
вопрос задан: 7 January 2017 13:00
2
ответа

Графические проблемы AMD после обновления до 14.0.4.5 с помощью HWE

У меня появилось приглашение установить последнюю версию Ubuntu HWE (Hardware Enablement Stack): не задумываясь, я нажал Install. После перезагрузки я заметил следующие проблемы: мой второй монитор был черным и ...
вопрос задан: 14 December 2016 16:43
2
ответа

Будет ли обновление HWE автоматически выталкиваться после 7 августа

Я читал об аппаратном стеке Enablement с тех пор, как получил предупреждение несколько дней назад. Я не знал о цикле поддержки HWE до этого, и у меня есть различные виртуальные машины, работающие ...
вопрос задан: 15 September 2014 01:09
2
ответа

Сервер Ubuntu как обновить до 12.04.3 с ядром 3.8 от 12.04.2 с ядром 3.5?

Сервер Ubuntu как обновить до 12.04.3 с ядром 3.8 от 12.04.2 с ядром 3.5? Кажется, я видел, как некоторые док говорят, что обновление до ядра 3.8, но забудьте, где находится документ. Так что новая тема. Благодаря!
вопрос задан: 26 September 2013 20:27
2
ответа

Ubuntu 12.04.3 занимает слишком много времени для установки usb 3.0 ntfs на жесткий диск

Я только что обновил Ubuntu от ядра 12.04.2 от 3.5.0-39 до 12.04.3 ядра 3.8.0-29 (raring kernel). Вот проблема: когда я подключаю жесткий диск usb 3.0 NTFS к моей системе, он занимает около 5-7 минут ...
вопрос задан: 25 September 2013 02:08
1
ответ

Ubuntu 18.04 с устаревшими стеллажами аппаратного обеспечения

Я обновил до 18.04 пару недель назад, и сегодня выяснилось, что мой установленный HWE устарел. hwe-support-status --show-all-unsupported output: linux-image-3.19.0-59-generic ...
вопрос задан: 25 May 2018 00:59
1
ответ

Что означает x86 для установки стека нового оборудования (HWE) в 64-битном Ubuntu

Я хотел бы установить 13.10 (Saucy) стек аппаратного обеспечения (HWE) для моего Ubuntu 12.04 (64-разрядный), потому что мне нужно новое ядро ​​Linux. Эта страница wiki объясняет, что такое «стеки аппаратного обеспечения». Среди ...
вопрос задан: 13 April 2017 12:24
1
ответ

Проблема сетевого адаптера после обновления HWE

В течение последних дней выводится сообщение с предложением обновить стек включения оборудования. Я установил его, но после перезагрузки у моей беспроводной сети возникли проблемы. Он может подключиться к моей ...
вопрос задан: 13 April 2017 12:23
1
ответ

Как LTS сочетается с HWE из-за поддержки

Это довольно общий вопрос, но мне очень хотелось бы знать, где я ошибся. Менее чем год назад на одном из моих ноутбуков я установил точный Ubuntu 12.04 (Kernel 3.8.x). Теперь мне сказали, что HWE ...
вопрос задан: 13 April 2017 12:23
1
ответ

Удаление оставшихся пакетов ядра из предыдущего ядра после обновления

Я использую 16.04.2, и я сделал hwe upgrade (4.8) ядра и xorg, используя: sudo apt-get install --install-рекомендует linux-image-generic-hwe-16.04 xserver-xorg-hwe-16.04 Я очистил предыдущий ...
вопрос задан: 13 April 2017 12:23
1
ответ

“ Низкий режим графики ” после 16.04.2

Я запускал hve upgrade (как упоминалось здесь): sudo apt-get install --install-рекомендует linux-image-generic-hwe-16.04 xserver-xorg-hwe-16.04 После перезагрузки я сталкиваюсь с этим сообщением и не позволяю меня ...
вопрос задан: 27 February 2017 03:19
1
ответ

Пакет Snapd конфликтует с пакетами xorg

Я хотел попробовать snapd на ubuntu 14.04, но были некоторые проблемы с зависимостью. По-видимому, systemd конфликтует с некоторыми драйверами xorg / mesa, которые я установил с пакетами HWE. Я удалил некоторые из них ...
вопрос задан: 1 February 2017 20:10
1
ответ

Нет Wi-Fi после обновления HWE

Прежде всего, я полный Ubuntu noob. Не задумываясь, я установил обновление HWE, и теперь 14.04 не обнаружит WiFi Even Ethernet не обнаружен. Я использую свой телефон, чтобы написать это. Пожалуйста, предложите ...
вопрос задан: 14 December 2016 18:30
1
ответ

HWE за 14.04 закончилось, но обновление до текущего стека, поддерживаемого безопасностью, не работает

Я запускаю 14.04 с помощью стека аппаратного обеспечения и хочу сохранить 14.04 с его текущим стеком. У меня есть: # hwe-support-status --verbose. ПРЕДУПРЕЖДЕНИЕ. Обновления безопасности для вашего текущего оборудования ...
вопрос задан: 14 December 2016 18:29
1
ответ

список развертывания ядра для Ubuntu

Где можно найти список развертывания ядра Ubuntu, показывающий как версии ядра Linux, так и версии HWE? В идеале должен быть (где-то) поддерживаемый стол с Ubuntu realease ...
вопрос задан: 14 December 2016 17:01
1
ответ

Ubuntu 14.04 установить стек включения оборудования для ядра за 3.13.x?

Я знаю, что есть тонны документов в Интернете, говорящих о стеке аппаратного обеспечения, я также знаю, что теория для LTS позволяет получить более близкое ядро ​​и библиотеку X, так это значит, что я НЕ МОЖЕТ устанавливать ядро ​​...
вопрос задан: 14 December 2016 17:01