13
ответов

Драйвер принтера не работает для HP4250n

Поскольку «обновление» с Ubuntu версии 11.10 до 12.4 на моем T60, я не могу заставить лазерный принтер HP 4250n функционировать. Я получаю сообщения переполнения памяти, напечатанные на принтере. Это никогда не случалось с ...
вопрос задан: 20 May 2012 12:10
8
ответов

LaserJet Pro M12w

Я только что купил новый принтер LaserJet Pro M12w. Это так ново, что HPLIP не поддерживается. Есть ли еще один драйвер, который я мог бы использовать до прибытия подходящего?
вопрос задан: 5 April 2017 01:15
8
ответов

Как я могу легко установить отсутствующие зависимости hplip?

Установив HPLIP на мою систему 10.10, HP Photosmart 420 дает код «Ошибка связи с устройством» 5012 при попытке печати. Запуск hp-check перечисляет 11 отсутствующих зависимостей. Мне нужно установить ...
вопрос задан: 6 March 2012 22:50
7
ответов

Ubuntu 18.04 не видит сканер HP

У меня есть HP 3630 все в одном принтере/сканере, и он работал отлично на Ubuntu 16.04 с Диспетчером печати HP. Теперь я сделал чистую и новую установку, Ubuntu 18.04 и печать хорошо работают, но пример...
вопрос задан: 18 October 2019 08:40
7
ответов

Принтер HP laserjet 1020 plus не работает в Ubuntu 14.04

Я обновился до Ubuntu 14.04. Hp Printer 1020 plus установлен, но диспетчер устройств сообщает, что не найден. Я не могу печатать. Может ли кто-нибудь помочь мне
вопрос задан: 7 May 2014 17:44
7
ответов

Нужно ли добавлять принтер HP в CUPS с помощью URI hplip?

Недавно я установил сервер печати CUPS (сервер Ubuntu 12.04), и у меня возникли проблемы с производительностью принтера HP Color LaserJet CP3505n. Принтер останавливается примерно на секунду между печатью каждого ...
вопрос задан: 16 June 2012 01:52
7
ответов

Медленная печать на HP Laserjet 6MP с 12.04

Что делать, чтобы печатать быстрее? Максимальное количество памяти у моего Laserjet 6MP. Подключается непосредственно к ПК Ubuntu через LPT. Это была печать быстрее с Windows 2000.
вопрос задан: 29 May 2012 11:53
7
ответов

Поддержка HPLIP при запуске

Ситуация: Чистая установка 12.04 и HPLIP 3.12.4. Принтер обнаружен и установлен правильно. Проблема начинается после этого. При входе в сеанс HPLIP запускается и отображается на ...
вопрос задан: 27 May 2012 03:58
6
ответов

Установите HPLIP-3.17.10 после обновления до 17.10

После обновления с Ubuntu с 17.04 по 17.10 я обнаружил, что установить HPLIP-3.17.10 невозможно. Как я могу это сделать?
вопрос задан: 25 October 2017 19:57
5
ответов

Как я могу легко установить отсутствующие зависимости hplip?

Установив HPLIP в моей системе 10.10, HP Photosmart 420 выдает код «Ошибка связи с устройством» 5012 при попытке печати. Запуск hp-check списков 11 отсутствующих зависимостей. Должен ли я установить ...
вопрос задан: 6 March 2012 20:50
4
ответа

Ubuntu 18.04 не видит сканер HP

У меня есть HP 3630 в одном принтере / сканере, и он отлично работал на Ubuntu 16.04 с менеджером печати HP. Теперь я сделал чистую и свежую установку Ubuntu 18.04, и печать прекрасна, но пример ...
вопрос задан: 3 July 2018 14:10
4
ответа

Проблема с установкой принтера Hp Laserjet Mfp 436 в ubuntu 16.04 [dубликат]

У меня есть принтер Hp Laserjet Mfp 436 nda, я не могу установить драйверы принтера в hplip-gui ubuntu 16.04, 14.04 & amp; 12.04, потому что модель mfp 436 недоступна при установке ...
вопрос задан: 27 January 2018 21:40
4
ответа

Установите HPLIP-3.17.10 после обновления 17,10

После того, как я обновил от Ubuntu 17.04 до 17,10, я нашел, что не возможно установить HPLIP-3.17.10, Как я могу сделать это?
вопрос задан: 25 October 2017 19:57
4
ответа

LaserJet Pro M12w

Я только что купил новый принтер LaserJet Pro M12w. Он настолько новый, что не поддерживается HPLIP. Есть ли другой драйвер, который я мог бы использовать, пока не прибудет подходящий?
вопрос задан: 5 April 2017 01:15
4
ответа

Ошибка установки принтера HP

Мне не удалось установить принтер Hp по адресу http://hplipopensource.com/hplip-web/install/manual/distros/ubuntu.html. Мне нужна помощь в том, как удалить программное обеспечение принтера, чтобы я мог переустановить его. ...
вопрос задан: 19 July 2016 15:19
3
ответа

HPLIP 3.19.6 не видел USB МФУ HP LaserJet Pro M125ra 18 апреля

Проблема: MFU работает как принтер, но не работает как сканер. Установлена ​​последняя версия HPLIP: 3.19.6 от developers.hp.com. : ~ $ hp-setup вывод команды hp-doctor: ------------------------------ | ...
вопрос задан: 17 July 2019 10:40
3
ответа

Установка HPLIP не принимает пароль root

Я работаю в своей оболочке:./hplip-3.18.7.run Затем это хочет, чтобы я ввел пароль root, но не делает принятия его! Кто-либо знает, каково это? Если я запускаю скрипт с sudo sudo./hplip-3.18.7....
вопрос задан: 30 August 2018 18:57
3
ответа

Не может Detect принтер HP с HPLIP

У меня есть проблемы, обнаруживающие мой принтер (HP Deskjet 3630), ОС Ubuntu 18.04. Я установил HPLIP и когда я пытаюсь обнаружить принтер через "Сеть/Ethernet", я получаю следующий ответ: HPLIP не может...
вопрос задан: 20 August 2018 13:27
3
ответа

Невозможно скомпилировать HPLIP

У меня Ubuntu 17.10. Моя версия ядра 4.14.21-041421-generic. Я загрузил файл HPLIP 3.17.11 с веб-сайта. К сожалению, я не могу ее скомпилировать. После запуска файла .run, он ...
вопрос задан: 4 March 2018 00:26
3
ответа

Как обновить HPLIP в ubuntu 16.04?

Мой принтер (hp oj250 mobile) требует hplip 3.16.8, но 3.16.3 это то, что я получил, когда я установил hplip-gui в свой недавно установленный ящик 16.04. Это ответ от команд, приведенных в комментариях ...
вопрос задан: 11 December 2017 22:28
3
ответа

Hplip перестает работать в ubuntu 17.10 (Artful Aardvark)

После обновления до ubuntu 17.10, hplip 3.17.9 перестала работать. При попытке загрузить и установить последнюю версию, которая является 3.17.10, у меня есть эта ошибка сообщения: версия ubuntu-17.10 не поддерживается, ...
вопрос задан: 2 December 2017 22:26
3
ответа

HPLIP или CUPS не могут найти сетевые принтеры?

Я искал ответ в течение нескольких дней, думал, что пришло время спросить! Я только что установил свой первый сервер Ubuntu, все работает отлично. У меня есть подключение к интернету, я могу пинговать каждый ...
вопрос задан: 23 February 2016 13:43
3
ответа

Отсутствует ОБЯЗАТЕЛЬНАЯ зависимость: python3-dbus [как установить зависимости python]

Я пытаюсь обновить HPLIP 3.14.3 до 3.15, но не доступен через центр программного обеспечения, поэтому я устанавливаю его отсюда. Однако у меня возникают трудности в автоматической установке из-за ...
вопрос задан: 22 April 2015 02:53
3
ответа

Проблема с печатью (hplip) в Ubuntu 14.04

Раньше, когда я запускал Ubuntu 12.04, он предлагает установить принтер на обнаружение XTerm (он автоматически загружает и настраивает hplip), а мой hp-laserjet отлично работает на Ubuntu 12.04. Сейчас я ...
вопрос задан: 15 April 2015 16:08
3
ответа

HPLIP сообщает, что при установке принтера HP на Crouton CUPS отсутствует

Я пытаюсь подключить мой HP Deskjet 3000 через гренки на моем Chromebook Toshiba. Я следовал инструкциям по установке с http: //hplipopensource.com/hplip-web/install/install/index ....
вопрос задан: 7 March 2014 05:10
2
ответа

Некоторые пакеты python не могут быть установлены во время установки hplip-3.20.5 в Ubuntu 20.04

После обновления с 19.10 до 20.04 Я автоматически удалил много устаревших пакетов. Во время обновления hplip я подтвердил использование версии файла конфигурации для сопровождающего. Но после перезапуска Ubuntu, hp ...
вопрос задан: 8 June 2020 03:24
2
ответа

Я должен удалить пакеты HPlip из репозиториев Ubuntu прежде, чем установить последнюю версию с HP, обеспеченным .run установщик?

Мне нужна последняя версия HPLip на моем компьютере, чтобы полностью поддерживать новый принтер. У меня уже есть HPLip и GUI HPLip, установленный из репозиториев Ubuntu. HP предлагает базирующийся установщик .run, который будет выполнен...
вопрос задан: 7 January 2020 17:57
2
ответа

Установка HPLIP-3.18.7 или более ранний неэффективный во включении печати из Ubuntu 18.04

Моя машина Ubuntu 18.04 Dell предупреждает меня та загрузка HPLIP-3.18.7. мог повредить его. Даже после использования другой ссылки на загрузку для загрузки его он работает неудачно. Следовательно, принтер...
вопрос задан: 24 August 2018 06:29
2
ответа

Ошибка при установке Hplip 3.18.3

Я надеюсь, что кто-то может мне помочь. Я попытался установить hplip 3.18.3 для своего принтера HP Photosmart 3210. Но тем временем я узнал, что для него требуется snmp, который я пытался установить. Кажется, что ...
вопрос задан: 11 April 2018 20:10
2
ответа

как установить hplip 3.17.11?

Я столкнулся с проблемами установки моего принтера под ubuntu 17.10 с hplip-3.17.7, который включен в стандарте в 17.10. Мне не нужно было обновлять hplip, но hp советует hplip-3.17.11 как ...
вопрос задан: 7 March 2018 20:45