54
ответа

Как сохранить библиотеку vmware player?

Использование Ubuntu 11.10 и Vmware Player 4.0. Каждый раз, когда я открываю плеер vmware, последней библиотеки там не было (это было просто пусто). Я могу вручную добавить его, и он работает тогда. Кто угодно ...
вопрос задан: 4 February 2012 16:46
32
ответа

Найти версию библиотеки разработки из командной строки?

Я установил библиотеки разработки c ++ boost с помощью программного центра Ubuntu. Проблема в том, что это было довольно давно, и я не могу вспомнить, где они установлены и какой версии они были ....
вопрос задан: 10 July 2012 20:59
31
ответ

Как установить & ldquo; MKL_THREADING_LAYER = GNU & rdquo; как переменная среды для скрипта python?

Когда я запускаю скрипт py, появляется такая ошибка, как RuntimeError: Чтобы использовать MKL 2018 с Theano, вы ДОЛЖНЫ установить «MKL_THREADING_LAYER = GNU» в своей environement. Я googled почему и в ...
вопрос задан: 11 November 2017 13:41
30
ответов

Как определить, какие пакеты требуют определенной библиотеки?

В настоящее время у меня есть набор KDE-библиотек, установленных на моем компьютере, и я хочу узнать, какие пакеты я установил, которые их требуют. Кто-нибудь знает быстрый способ сделать это? Я бы предпочел ...
вопрос задан: 19 April 2011 19:45
27
ответов

Почему отсутствует /lib/libc.so.6?

найти | grep libc.so.6 показывает, что он находится в /lib/i386-linux-gnu/libc.so.6, но сценарий, который я запускал, ожидал, что он будет непосредственно под / lib, так почему же нет хотя бы символической ссылки ? Буду ли я рисковать ...
вопрос задан: 5 May 2011 18:00
27
ответов

libunrar.so не найден

У меня возникли проблемы с установкой libunrar.so. Калибр требуется для преобразования файлов CBR. Любая идея о том, где ее получить (пакет или источник)?
вопрос задан: 18 October 2010 19:33
24
ответа

Как я могу установить Skype без ia32-libs?

Как я могу установить Skype без ia32-libs? Библиотеки, предоставляемые ia32-libs, ломают мою 64-битную игру "Second Life"
вопрос задан: 27 June 2012 16:45
24
ответа

Каков юридический статус библиотек в Ubuntu?

Я не могу найти хороший источник информации относительно правового статуса некоторых библиотек и приложений в Ubuntu 11.10, и я надеюсь найти здесь несколько ответов. Во-первых, кажется Ubuntu ...
вопрос задан: 18 June 2012 18:28
24
ответа

/usr/lib/libodbc.so отсутствует в 12.04

Перед обновлением до ubuntu 12.04 у меня была библиотека libodbc.so в / usr / lib. Я вполне уверен, что это была часть пакета unixodbc. Как-то он пропал после моего последнего обновления до 12.04 (64 бит) ...
вопрос задан: 8 May 2012 07:53
24
ответа

отсутствующие библиотеки в ubuntu 11.10 - используется для работы в ubuntu 11.04

Я пытаюсь установить клиент туннеля Aventail для подключения к моему серверу на рабочем месте. Я получаю следующую ошибку при запуске скрипта установщика: использование сертификатов в / etc / ssl / certs Один или несколько ...
вопрос задан: 31 October 2011 13:30
22
ответа

/ usr / bin / ld: не удается найти -lOpenCL

В настоящее время пытается скомпилировать простую программу, данную в OpenCL с этого веб-сайта. Это даст мне требуемую DeviceInfo, которая мне нужна. После простого вызова make, я получаю следующую ошибку: sharan @ ...
вопрос задан: 19 February 2018 09:23
21
ответ

Менеджер файлов Marlin не запускается из-за отсутствия libunity.so.6

Я только что установил браузер Marlin, от marlin-dev ppa. Проблема в том, что когда я пытаюсь запустить его, я получаю эту ошибку: stewart @ StudioLaptop2: ~ $ marlin marlin: ошибка при загрузке разделяемых библиотек: ...
вопрос задан: 23 January 2012 05:11
19
ответов

Веб-дизайнер Google

все. Я новичок в пользователе ubuntu. Я получил этот ответ после ~ $ google-webdesigner google-webdesigner google-webdesigner: ошибка при загрузке разделяемых библиотек: libgconf-2.so.4: невозможно открыть общий доступ ...
вопрос задан: 26 November 2017 20:51
18
ответов

Пакет Tracer 7.1.1 сбой при запуске, Xubuntu 18.04

Я установил большинство, если не все QT-библиотеки для работы с обработчиком пакетов 7.1.1, но теперь он падает при запуске. Появится экран заставки, но затем приложение немедленно прекратится. Вот журнал ...
вопрос задан: 4 May 2018 10:41
18
ответов

PATH, удаление старых версий из usr / bin

Я новичок в Ubuntu. Я унаследовал компьютер от другого человека. Она установила множество небольших программ для биоинформатики в корневой папке и / usr / local / bin. Мне нужно убрать старые версии ...
вопрос задан: 13 October 2017 19:04
18
ответов

VLC не может быть установлен через apt, потому что некоторая проблема с libgles1, как ее исправить? [dубликат]

После использования моего менеджера пакетов для установки VLC apt-get install vlc я получаю это сообщение root @ DerPCmitDerGtx1050: / home / gtx1050 # apt-get install vlc Чтение списков пакетов ... Done Building dependancy ...
вопрос задан: 6 October 2017 05:04
18
ответов

Как получить GLIBCXX_3.4.14?

Я пытаюсь использовать синергию, и когда я запускаю синергию или синергию, она показывает ошибку: synergys: /usr/lib/libstdc++.so.6: версия `GLIBCXX_3.4.14 'не найдена (требуется synergys) У меня нет этого ...
вопрос задан: 18 December 2011 19:17
18
ответов

Как я могу установить библиотеки Java, такие как jMonkey Engine в масштабе всей системы?

Я хочу установить jMonkey Engine в систему, чтобы все пользователи могли его использовать. Где я могу поместить эти файлы? $ unzip -q jME2_0_1-StableDistribution.zip $ tree -Fn jME2_0_1-StableDistribution / jME2_0_1 -...
вопрос задан: 26 November 2010 19:52
18
ответов

Что я могу сделать с отсутствием libgdk_pixbuf-2.0.la?

Я пытаюсь скомпилировать приложение (peekabot) из источника на чистой установке 10.10 (это находится в VirtualBox на OS X, но я не думаю, что это проблема). Когда он выполняет шаг привязки, он ...
вопрос задан: 17 October 2010 20:55
18
ответов

Перенос библиотек из Windows 7 в Wine

Мне было интересно, смогу ли я перенести свои библиотеки с моего раздела Windows 7 на Wine. Я уверен, что это законно, потому что я буду использовать библиотеки из установки Windows, которая ...
вопрос задан: 12 October 2010 21:19
17
ответов

Почему запуск этой программы в 11.10 приводит к ошибке «GLIBC_2.15 not found»?

Я пытаюсь установить Absinthe 2.0.4 на Ubuntu 11.10 на нетбуке. Когда я пытаюсь запустить файл установки, это продолжается: rafael @ RafLaptop: ~ / Desktop / absinthe-linux-2.0.4 $ ./absinthe.x86. / ...
вопрос задан: 9 July 2012 02:52
17
ответов

Netbeans не может вызывать библиотеки в C ++ с момента обновления до 12.04

Я надеялся, что вы поможете мне решить проблему, которая у меня есть. Поскольку я обновил версию Ubuntu до 12.04, я не могу вызывать библиотеки в проектах C ++ NetBeans. Я получаю это сообщение в NetBeans, когда я включаю библиотеку ...
вопрос задан: 28 June 2012 11:04
16
ответов

Больше не может запускать Bibble Ubuntu 11.10

При попытке запустить Bibble5 появляется следующее сообщение об ошибке: ./bibble5: ошибка при загрузке разделяемых библиотек: libGL.so.1: неправильный класс ELF: ELFCLASS64 Это случай другой новой установки? Я ...
вопрос задан: 25 March 2012 15:24
16
ответов

Как мне понизить libglib2? (от glib 2.31 до 2.30?)

EDIT: НОВАЯ ФОРМУЛИРОВКА ВОПРОСА У меня установлена ​​неправильная версия libglib2. У меня было экспериментальное репо, которое сломало все. Из этого источника https: //bugs.launchpad.net/ubuntu/+source / ...
вопрос задан: 9 March 2012 01:56
16
ответов

Миграция из Adobe Lightroom в Darktable

Другой пользователь root-up Windows здесь. Единственная причина, по которой я так долго застрял, - это то, что я полагаюсь на Lightroom для редактирования фотографий. Я хочу переключиться на Linux и обнаружил Darktable. Вопрос: Есть ли ...
вопрос задан: 9 February 2012 01:52
16
ответов

Как я могу сделать libjpeg доступным для python2.5?

Я запускаю Ubuntu 11.04. Наряду с python 2.7 у меня также есть 2.6 и 2.5. Я использую версию 2.5 для работы и развертывания своих приложений в App Engine. Я установил PIL (библиотека изображений Python), но ...
вопрос задан: 3 September 2011 16:52
16
ответов

Сломался Evince / Отсутствует библиотека libevdocument

После неудачной установки Gnome 3 мне удалось вернуться к классике, и все, кажется, работает нормально. Все, то есть, кроме Эвинса. Я пытался открыть PDF-файл, и Evince просто ...
вопрос задан: 22 May 2011 05:00
15
ответов

Что произойдет, если я установлю последнюю версию существующей библиотеки, построив ее из исходного кода?

Я noob с linux, и я использую диспетчер пакетов Synaptic для установки всего программного обеспечения, в котором я нуждаюсь. Я сделал это также для mathgl, библиотеки для научных графиков. Недавно появилась новая версия, но ...
вопрос задан: 19 June 2012 11:02
14
ответов

Как установить кастомную библиотеку c?

Я просто хотел добавить библиотеку c в Ubuntu, созданную Гарвардским университетом для курса CS50 Они предоставили инструкции по установке библиотеки, которые перечислены ниже. Debian, Ubuntu ...
вопрос задан: 27 June 2012 00:09
14
ответов

Установка NetCDF

Я хотел бы написать программу fortran, которая использует NetCDF. Для этого мне нужно иметь netcdf-модуль где-то на моем жестком диске и сообщить моему компилятору, где его найти. В Синаптике, ...
вопрос задан: 15 November 2011 09:46