117
ответов

Невозможно установить ia32-libs [duplicate]

Я не знаю, почему я не могу установить ia32-libs. Он претендует на зависимость, которая не может быть найдена в репозиториях. junior @ mediacenter: ~ $ sudo apt-get install ia32-libs Чтение списков пакетов ... Done Building ...
вопрос задан: 10 June 2012 02:06
15
ответов

Обновленные обновления, но не установлены

После обновления до 12.04 Gnome Classic amd64 несколько обновлений перечислены в диспетчере обновлений, но не устанавливаются. В моем обновлении x86 этого не происходит. Обновление amd64 - это катастрофа со многими ...
вопрос задан: 17 May 2012 19:03
13
ответов

Невозможно установить ia32-libs [duplicate]

Я не знаю, почему я не могу установить ia32-libs. Он претендует на зависимость, которую нельзя найти в репозиториях. junior @ mediacenter: ~ $ sudo apt-get install ia32-libs Чтение списков пакетов ... Готово Сборка ...
вопрос задан: 10 June 2012 01:06
10
ответов

Как я могу переключить 32-разрядную установку на 64-разрядной?

У меня есть 32-разрядная установка Ubuntu, работающая на 64-разрядных аппаратных средствах. Теперь, когда мультидуга была реализована, я хотел бы переключиться на 64-разрядный, не имея необходимость переустанавливать ОС. Это - один из...
вопрос задан: 2 December 2013 08:01
9
ответов

Не удалось найти пакет libc6-dev-i386

Я пытаюсь установить NS3 и застрял в этом пакете, libc6-dev-i386, установка. sudo apt-get install cmake libc6-dev libc6-dev-i386 g ++ - multilib Я пробовал все возможное решение, которое я ...
вопрос задан: 20 August 2017 06:00
9
ответов

Как переключить 32-разрядную установку на 64-разрядную?

У меня установлена ​​32-разрядная установка Ubuntu на 64-разрядном оборудовании. Теперь, когда была реализована многоэкранная версия, я хотел бы переключиться на 64-разрядную без переустановки ОС. Это один из ...
вопрос задан: 2 December 2013 21:01
7
ответов

Мультиархиты и их бинарники

Почему существует каталог / usr / lib и / usr / lib32, но только каталог / usr / bin и no / usr / bin32 на 64-разрядной установке AMD64 для Ubuntu? Если или когда Debian / Ubuntu начнет поддерживать многоцелевую ...
вопрос задан: 3 June 2012 02:25
7
ответов

Почему синаптические загрузки пакетов как для amd64, так и для i386?

Я запускаю Oneiric 64-bit, и с тех пор, как я обновился, я заметил, что Synaptic разделяет репозитории на 64-битные и 32-разрядные, но загружает архивные списки для них обоих, принимая в два раза больше ...
вопрос задан: 21 October 2011 03:56
7
ответов

Является ли мультиархия в 11.10 означающим гибель силы - установка архитектуры?

Хорошо, что функция мультиархива 11.10 означает, что 64-битные пользователи смогут установить 32-разрядный «.debs», не прибегая к команде «force-architecture»?
вопрос задан: 3 September 2011 01:50
6
ответов

Пропуск получает настроенного файла 'main/binary-i386/Packages'', поскольку репозиторий 'xxx' не поддерживает архитектуру 'i386'

Получение ниже сообщения об ошибке при издании: склонные sudo - получают обновление Get:1 http://us.archive.ubuntu.com/ubuntu гостеприимный InRelease Ign:2 [на 95,8 КБ] http://repo.mongodb.org/apt/debian wheezy/mongodb-org/3.2...
вопрос задан: 6 March 2016 18:25
6
ответов

Как мне установить 32-битную проприетарную deb в 64-битной системе, не вызывая проблем с зависимостями?

Я знаю, что Guitar Pro не поддерживает 64 бит, но я заставил его работать с этой командой jeggy @ jeggy-XPS: ~ $ sudo dpkg --force-Architecture -i GuitarPro6-rev9063.deb [sudo] пароль для jeggy: Выбор ...
вопрос задан: 4 August 2014 01:45
6
ответов

Что случилось с пакетом ia32-libs?

Пакет ia32-libs больше не присутствует в репозиториях Ubuntu 12.04 для 64-битной системы. Есть ли доступные для скачивания пакеты для замены?
вопрос задан: 19 April 2014 04:56
6
ответов

Не удается установить пакет ia32-lib

У меня есть несколько программ, которые требуют 32-битных пакетов (указывая на пакет ia32-lib). Однако, когда я пытаюсь установить его, это происходит. spirit @ ubuntu: ~ $ sudo apt-get install ia32-libs Чтение ...
вопрос задан: 22 November 2012 20:11
5
ответов

ошибки при обновлении с 14.04 до 16.04 для неизвестного типа Multi-Arch для пакетов compiz, libkf5akonadisearch-bin

Я пытаюсь обновить свою машину с 14.04 до 16.04, используя do-release-upgrade. После загрузки списков пакетов для хитрости, я вижу следующие ошибки: Неизвестный Multi-Arch тип 'нет' для пакета 'compiz -...
вопрос задан: 10 July 2016 08:17
5
ответов

Как установить 32-разрядный проприетарный деб на 64-разрядную систему, не вызывая проблем с зависимостями?

Я знаю, что Guitar pro не поддерживает 64 бит, но я получил его для работы с этой командой jeggy @ jeggy-XPS: ~ $ sudo dpkg --force-architecture -i GuitarPro6-rev9063.deb [sudo] пароль для jeggy: Выбор ...
вопрос задан: 4 August 2014 02:45
5
ответов

Что случилось с пакетом ia32-libs?

Пакет ia32-libs больше не присутствует в репозиториях Ubuntu 12.04 для 64-битной системы. Есть ли доступные доступные пакеты для скачивания?
вопрос задан: 19 April 2014 05:56
5
ответов

Не удается установить пакет ia32-lib

У меня есть несколько программ, которые требуют 32-битных пакетов (указывая на пакет ia32-lib). Однако, когда я пытаюсь установить его, это происходит. spirit @ ubuntu: ~ $ sudo apt-get install ia32-libs Чтение ...
вопрос задан: 22 November 2012 22:11
5
ответов

почему так много и повторяется & rdquo; (i386 + x86_64) установлены пакеты?

Я сделал новую установку 64-битного ноутбука (где раньше у меня был ubuntu 10.04 64 бит). Теперь я замечаю, что каждый раз, когда я устанавливаю пакет из reppos, я получаю много дубликатов libs как в 32-битном, так и в ...
вопрос задан: 18 October 2011 01:02
4
ответа

Невозможно установить Android 2.3 libs умирает из-за отсутствия ia32-libs-multiarch

Мне нужно довести свою коробку до уровня разработки Android или Android, но я не могу установить ia32-libs на всю жизнь. Кто-нибудь может помочь? Ошибка, которую дал инструмент Android, состояла в том, что остановка сервера ADB не удалась (код -1) ...
вопрос задан: 2 July 2012 19:13
4
ответа

Как отключить поддержку multiarch?

Я не хочу устанавливать какой-либо пакет i386. Есть ли способ отключить функционал?
вопрос задан: 1 May 2012 23:32
4
ответа

Каков статус многоархива для 11.10?

Каков запланированный статус поддержки Multiarch в 11.10? В AMD64 Alpha 1 я попытался установить пакет i386 google chrome с помощью dpkg. Ошибка установки не вызвала несоответствий архитектуры, Is ...
вопрос задан: 28 September 2011 19:05
4
ответа

Каково состояние мультидуги для 11,10?

Каково запланированное состояние Мультисупинатора в 11,10? В Альфе AMD64 1, я попытался установить i386 пакет Google Chrome с помощью dpkg. Установка неудавшееся цитирование несоответствий архитектуры...
вопрос задан: 28 September 2011 18:05
3
ответа

Возможно ли установить программное обеспечение amd64 на aarch64?

У меня есть учетная запись VPN Unlimited, и вы хотите установить ее на мою книгу. Когда я пытаюсь использовать GDebi, я получаю сообщение «Status: Error: Wrong architecture» amd64 »« Должен ли я ждать, пока vpnto будет иметь ...
вопрос задан: 5 August 2017 13:30
3
ответа

Ubuntu 16.04 Обновление проблемы

Кто-нибудь знает, что я должен сделать, чтобы исправить эту проблему? Я недавно получил их после обновления sudo apt-get: N: пропустить получение сконфигурированного файла 'main / binary-foreign-architecture / Packages' as ...
вопрос задан: 17 June 2017 23:14
3
ответа

Ubuntu 64 битный Machinarium: ошибка при загрузке общих библиотек: libgtk-x11-2.0.so.0 [закрыто]

Я только что скачал финальную бета-версию Ubuntu 13.10 64 бит, и все программы, которые я использую, работают безупречно, за исключением "Machinarium", очень крутой флеш игры. В игре нет пакета .deb, и я ...
вопрос задан: 25 August 2015 18:08
3
ответа

gcc не будет связываться с -m32

Попытка скомпилировать даже самую простую (int main () {}) программу с -m32 в 64-битной системе не удалась: $ gcc -m32 test.c / usr / bin / ld: пропуск несовместим / usr / lib / gcc / x86_64 -linux-gnu / 4.8 / libgcc.a когда ...
вопрос задан: 23 April 2014 17:54
3
ответа

Невозможно установить Adobe или Skype из-за ошибки ia32-libs

Я обычно не пишу на таких форумах, но я, наконец, разочаровался в выяснении того, что здесь происходит, и мне нужна помощь. Мне нужно установить Adobe Reader. Я использую Ubuntu 12.04 Precise x64 на Intel ...
вопрос задан: 30 July 2013 03:36
3
ответа

Не может установить Skype из-за 'ia32-libs-multiarch' несколько зависимостей

Я пытаюсь установить Skype в 12.04LTS. Это не удается установить от Центра программного обеспечения, жалуется на мусорное ведро в скайпе, являющееся виртуальным пакетом. мусорному ведру в скайпе не удается установить из Кв. - добираются, требует, ia32-осв
вопрос задан: 1 September 2012 17:46
3
ответа

ia32-libs не будет установлен из-за проблем с зависимостями

Когда я обновил до 12.04 все 32-битные библиотеки были удалены. Когда я использовал Synaptic для обновления, Synaptic установил все 32-битные библиотеки. Когда я позже использовал apt-get для установки ppa, мне сказали ...
вопрос задан: 29 April 2012 09:24
3
ответа

Deb пакет i386 для машин amd64 [закрыто]

Я создаю приложение и хочу создать пакет DEB, но у меня есть проблема ... Я хочу, чтобы пакет DEB мог быть установлен как на 32-битных, так и на 64-битных компьютерах. Затем я строю 32 бита ...
вопрос задан: 25 January 2012 21:17