87
ответов

Не удается подключиться к postgresql на порту 5432

Я установил стек Bitnami Django, который включал PostgreSQL 8.4. Когда я запускаю psql -U postgres, я получаю следующую ошибку: psql: не удалось подключиться к серверу: нет такого файла или каталога ...
вопрос задан: 26 June 2011 17:26
55
ответов

Проблема Установка и настройка PostgreSQL

Я новичок здесь и администратору сервера. Через пару дней я зарегистрировал сервер с Hetzner с Ubuntu 11.04. Я намерен работать с PostgreSQL, для которого я установил ...
вопрос задан: 16 May 2011 01:46
40
ответов

Как удалить Postgres из моей установки?

У меня есть ubuntu 9.10 (karmic), и когда я попытался установить новую программу, postgres был установлен как зависимость от этой программы, без проблем, если установка выполняется с успехом, но ...
вопрос задан: 31 March 2011 05:39
34
ответа

Установленный snapd на 14.04 & hellip; теперь & ldquo; Не удалось выполнить вызов метода: Unit postgresql@9.4-main.service не удалось загрузить: нет такого файла или каталога. & Rdquo; [dубликат]

У меня есть приложение rails, на котором работает postgresql, размещенный на Heroku. Я пытался обновить CLI герою. Новая привязка CLI является предпочтительным методом. Поскольку у меня 14.04, мне пришлось вручную установить привязку (шаг 1 _.... The .
вопрос задан: 24 May 2017 09:59
32
ответа

Postgresql 8.4 для новичков

Есть ли какие-либо инструкции или руководства по postgresql 8.4 для выполнения следующих действий: Вход в postgresql, создание базы данных, вхождение в среду базы данных, добавление или изменение таблиц. Извините ...
вопрос задан: 6 November 2010 15:06
27
ответов

Какая версия Ubuntu для PostgreSQL?

Мне нужно заказать новый сервер для размещения базы данных PostgreSQL 8.4, однако мне нужно выбирать между Ubuntu 9 или 10: какой из них будет лучше / любое специальное предостережение с тем или иным?
вопрос задан: 5 January 2011 19:15
24
ответа

Когда будут поддерживаться postgres 9?

Когда Ubuntu будет поддерживать postgres 9?
вопрос задан: 14 March 2011 00:34
24
ответа

pgadmin3: Не удалось инициализировать gtk, установлен ли DISPLAY правильно? [закрыто]

У меня возникли проблемы с запуском pgadmin3 на удаленном сервере. Я вхожу на сервер с использованием SSH с опцией -X. Когда я впервые установил pgadmin3, я смог запустить его с помощью ...
вопрос задан: 17 November 2010 04:07
22
ответа

Не может соединиться с postgresql на порте 5432

Я установил стопку Bitnami Django, которая включала PostgreSQL 8.4. Когда я выполняю psql-U пост-ГРЭС, я получаю следующую ошибку: psql: не мог соединиться с сервером: Никакой такой файл или каталог Не...
вопрос задан: 26 June 2011 05:26
21
ответ

Как установить более старый PostgreSQL (8.4) в Ubuntu 12.04?

Ну, это целый вопрос. Я установил 9.1 раньше, но мне нужна более старая версия, и я еще не понял, как это сделать.
вопрос задан: 11 June 2012 13:14
20
ответов

Не удалось установить postgresql 9.6 на Ubuntu 15.04

Чтобы установить postgresql 9.6 на Ubuntu 15.04, я выполнил следующие шаги: здесь я получаю эту ошибку при установке. Подготовка к распаковке ... / postgresql-contrib_9.6 + 180.pgdg16.04 + 1_all.deb ....
вопрос задан: 17 April 2017 20:49
20
ответов

Где я могу получить пакет Postgres 9.0?

Я хочу использовать Postgres 9.0 в Ubuntu. Кто-нибудь знает какой-либо репозиторий, у которого уже есть пакет debian для Postgres 9.0? Как вы думаете, я должен ждать следующего выпуска Ubuntu или Postgres 9.0 ...
вопрос задан: 24 November 2010 17:54
18
ответов

Запустить экземпляр PostgreSQL локально

Я пытаюсь следовать этому руководству, но вначале он говорит, что запускает экземпляр postgresql «локально», а не как демон, используя следующие команды. $ initdb pg $ postgres -D pg & amp; $ ...
вопрос задан: 14 May 2012 22:10
18
ответов

Как исправить установку PostgreSQL

Недавно я обновился от Maverick до Natty, и все прошло отлично, за исключением того, что во время dist-upgrade что-то пошло не так с PostgreSQL. С тех пор я пытался переустановить, удалить и даже очистить его ...
вопрос задан: 22 May 2011 08:02
18
ответов

Есть ли подсветка синтаксиса для psql?

Есть ли какой-либо параметр или пакет, который я мог бы использовать для выделения синтаксиса psql (оболочка PostgreSQL)?
вопрос задан: 11 May 2011 12:00
15
ответов

Как правильно удалить Postgresql?

Я возился с базой данных template1 и хотел бы сбросить все как было. Следовательно, я сделал sudo apt-get purg postgresql Однако в следующий раз, когда я переустановил его, ...
вопрос задан: 9 July 2012 02:32
12
ответов

Как найти путь pg_config

Завершите новичка здесь, пытаясь настроить Django для работы с ProstgreSQL. Я использую Mac OSX 10.6.8. Я также установил PostgreSQL 9.3, Когда я выполняю установку зернышка psycopg2 в терминале, я добираюсь...
вопрос задан: 23 May 2017 15:26
10
ответов

Как установить, какая версия PostgreSQL будет использоваться по умолчанию?

У меня есть две разные версии PostgreSQL, установленные в моей системе (Ubuntu Lucid): /var/lib/postgresql/8.4 /var/lib/postgresql/9.0 По умолчанию, когда я запускаю команду PostgreSQL, такую ​​как createdb или psql, ...
вопрос задан: 3 April 2011 00:59
9
ответов

Как удалить из autorun postgresql в xubuntu? [dубликат]

В меню автозапуска нет опции postgresql, но она начинается с момента запуска системы. Поиски не удались. Вы можете помочь?
вопрос задан: 24 May 2017 09:53
9
ответов

Сервер Postgresql не запускается

[Ubuntu 16.04] я установил postgresql 9.5 наряду с зависимостями: sudo sh-c "повторяют 'deb http://apt.postgresql.org/pub/repos/apt/ гостеприимное-pgdg основное'>/etc/apt/sources.list.d/pgdg.list" wget-...
вопрос задан: 27 September 2016 07:28
8
ответов

Как установить PostgreSQL на Ubuntu 13.04?

Как установить PostgreSQL в Ubuntu 13.04? Я следовал этому руководству, Как установить postgreSQL 9-2 - UbuntuGeek.com Но в журналах говорится: пакет устарел и больше не будет использоваться ...
вопрос задан: 5 January 2014 03:57
8
ответов

Я пытаюсь установить postgresql на 12.04, и он просто не работает

У меня новая установка, и я пытаюсь заставить Postgresql работать. База данных была установлена, и я начал восстановление из дампа на другой машине, но это столкнулось с проблемами, потому что у меня было ...
вопрос задан: 30 June 2012 07:38
8
ответов

Что вызывает initdb PostgreSQL при установке пакета?

Я пытаюсь создать собственный пакет PostgreSQL с некоторыми настройками конфигурации, подходящими для нашего приложения. Часть этой конфигурации включает pg_hba.conf, используя «trust» вместо ...
вопрос задан: 8 November 2010 22:24
7
ответов

Как установить PostgreSQL на Ubuntu 13.04?

Как установить PostgreSQL в Ubuntu 13.04? Я последовал этому руководству, как установить postgreSQL 9-2 - UbuntuGeek.com Но в журналах говорится: пакет устарел и больше не будет использоваться ...
вопрос задан: 5 January 2014 05:57
7
ответов

Пакет-кандидат / альтернатива для пакета python-pgsql в 11.10

Что является кандидатом или альтернативой пакета для пакета python-pgsql (module) в Ubuntu 11.10? Индикатор ошибки, который может помочь: Ошибка: Вам нужно установить модуль python-pgsql, чтобы ...
вопрос задан: 10 July 2012 02:14
7
ответов

Удаленные файлы не увеличивают доступное свободное пространство, как сообщает df -h

Я пишу скрипты обработки данных (python и bash), чтобы анализировать данные и импортировать большое количество текстовых файлов в базу данных. Сейчас я нахожусь в стадии тестирования, поэтому я генерирую несколько файлов K ...
вопрос задан: 4 July 2012 21:31
7
ответов

apt-get -f install дает ошибку

Когда я запускаю apt-get -f install, он дает следующую ошибку: # apt-get -f install Чтение списков пакетов ... Готово Создание дерева зависимостей Чтение информации о состоянии ... Выполнено Исправление ...
вопрос задан: 20 June 2012 18:29
7
ответов

Как установить более старую версию на PostgreSQL и PHP5?

Из-за различий в версиях пакетов между моей машиной разработки и сервером моего провайдера мне приходится снижать пакеты, установленные на моем компьютере. В Ubuntu 10.04 LTS default PostgreSQL ...
вопрос задан: 10 October 2011 02:25
6
ответов

Проблемы с Ubuntu 18.04, Python 3.6.5, psql 10.4 и pgAdmin 1.22.2

Код выполнялся с: Lubuntu 16.10, Python 3.5.2 (python3), psql 9.5.7 и pgAdmin 1.22.1. .... Также установлен: Python 2.7.12 (python) Код не работает с: Ubuntu 18.04, Python 3.6.5 (python и ...
вопрос задан: 18 July 2018 13:57
6
ответов

Сброс iptables

Я думаю, что я испортил свой iptables, я пытался получить postgresql, чтобы разрешать соединения TCP / IP, не уверен, что я сделал, но iptables теперь выглядят так? Как я могу вернуть их к нормальному / по умолчанию (...
вопрос задан: 24 September 2017 22:17