6
ответов

QtWebKit на ubuntu 17.04

Я пытаюсь скомпилировать это приложение python из источника. В проекте есть qtwebkit как зависимость, и это, кажется, вызывает проблемы. Как установить qtwebkit на Ubuntu 17.04 64-бит в ...
вопрос задан: 1 February 2018 03:43
3
ответа

Отсутствие пакета qt4-qtconfig в Ubuntu 20. 04 Focal Fossa

Я использую приложение под названием Mame Set Rebuilder (вы можете легко найти ссылки в Интернете), которое встроено в Qt4 в формате .app. Когда у меня была Ubuntu 19.10, я смог установить шрифты ...
вопрос задан: 30 April 2020 16:59
3
ответа

Приложения Qt4 segfault при запуске

Вчера я разрабатывал приложение Qt4, и внезапно программа была бы отключена при запуске. Я решил перейти на Qt5 и исправил проблему. Тем не менее, я заметил, что все приложения Qt4 кажутся ...
вопрос задан: 23 May 2017 15:12
3
ответа

ОШИБКА проекта: Неизвестный модуль (ы) в QT: позиционирование

У меня есть ошибка Project ERROR: Неизвестный модуль (ы) в QT: позиционирование, когда я пытаюсь построить QT5-зависимый проект с qmake, я подозреваю, что проблема может быть в старой установке QT4, которая была установлена ​​...
вопрос задан: 19 April 2017 15:24
3
ответа

ОШИБКА проекта: Неизвестный модуль (модули) в QT: расположение

У меня есть ошибочная ОШИБКА Проекта: Неизвестный модуль (модули) в QT: расположение, когда я пытаюсь разработать зависимый проект QT5 с qmake, я подозреваю, что проблема может быть в старой установке QT4, которая была установлена...
вопрос задан: 19 April 2017 05:24
3
ответа

Как заставить сценарий удара выполниться, когда батарея на моем ноутбуке начинает заряжаться/разряжать?

У меня есть носатая установка, которая отображает мой уровень заряда батареи. Проблема, каждый раз, когда я включаюсь/отключаю свой ноутбук от зарядного устройства, я должен запустить скрипт носатого запуска, чтобы заставить это отображаться правильно. Я
вопрос задан: 17 June 2015 01:30
2
ответа

собственный FAF на человечности (QtWebKit на человечности 17.04 +)

Я пытаюсь выполнить FAF (исходно) в сочетании с FA (через вино) (из-за представлений, которые это сообщение получает и к тому, сколько обновили методы, я решил обновить этот вопрос для него к...
вопрос задан: 14 April 2019 12:09
2
ответа

Libqt 5 базировался, приложения имеют большие значки и шрифты и масштабирующиеся проблемы

Так как я обновил к (Ubuntu 16.04) QT 5, всем приложениям (VLC, TexStudio, Texmaker...), которые, по-видимому, используют QT5, имеют проблемы при масштабировании и каждый раз, когда я разъединяю свой ноутбук от внешнего экрана...
вопрос задан: 6 March 2019 11:40
2
ответа

Проблема видео Skype 4.3 Ubuntu 14.04

я хочу сделать видеовызов со своими контактами, но существует проблема, которую я не могу решить.. Я следовал этому руководству: Сначала необходимо будет удостовериться, что у Вас есть установленный libv4l-0. Если Вы...
вопрос задан: 26 December 2014 14:55
1
ответ

Поспешный пакет с приложением QT4 не может найти sql драйвер базы данных

Я пытаюсь создать snapcraft файл для проекта с открытым исходным кодом, который использует QT4 и sqLite. Здание хорошо работало после немногих повторений, но теперь, я не могу запустить программу. Кажется, существует две проблемы:...
вопрос задан: 14 January 2020 02:59
1
ответ

Приложения Qt4 segfaulting на запуске

Вчера я разрабатывал приложение Qt4, и внезапно, программа будет segfault на запуске. Я решил обновить до Qt5, и это устранило проблему. Однако я заметил, что все приложения Qt4 кажутся...
вопрос задан: 23 May 2017 05:12
1
ответ

Ошибка рабочее Ведущее устройство Редактор PDF 4 - отсутствующий libQtSvg.so.4

После загрузки Ведущего устройства Редактор PDF 4 для Linux от https://веб-сайт кода-industry.net (как tar.gz) и разархивирование это в / выбирает, это дает ошибку при попытке выполнить его:./masterpdfeditor4:...
вопрос задан: 17 January 2017 11:58
1
ответ

Как установить QtRuby + Qt4 на Ubuntu 14?

Я хочу программировать на ruby ​​в Qt Creator. Если я прав, мне нужно установить Qt Ruby + Qt4, но безуспешно на Ubuntu 14. Как это сделать? Спасибо!
вопрос задан: 14 May 2016 18:24
1
ответ

Как проверить работает Qt или нет

Я установил Qt версии 4.8.5 на мою машину с Ubuntu и как я могу протестировать пример программы. Может ли кто-нибудь предоставить мне образец файла .pro и .cpp? или образец нужных файлов для тестирования Qt?
вопрос задан: 21 April 2016 10:11
0
ответов

VLC не запускается при ошибке Ubuntu 17.10: не удается создать экземпляр Qt4 dialogs provider

VLC не откроет графический интерфейс. Ubuntu 17.10 на X, все пакеты обновлены vlc: amd64 / artful 2.2.6-6 uptodate. Пробная перезагрузка системы и очистка и повторная установка VLC. VLC был установлен с sudo apt install vlc ....
вопрос задан: 27 March 2018 22:41
0
ответов

/ usr / local / angstrom / arm / arm-angstrom-linux-gnueabi / usr / bin / uic: ошибка при загрузке разделяемых библиотек: libz.so.1: неправильный класс ELF: ELFCLASS64

Я перекрестно компилирую для angstrom Linux 32-битного целевого устройства для приложения Qt, и когда я выполняю make-файл, он говорит об ошибке при загрузке разделяемых библиотек: libz.so.1: неправильный ELF-класс: ELFCLASS64 ...
вопрос задан: 8 September 2017 07:59
0
ответов

Я испортил библиотеку Qt4

Я пытался обновить virtualbox до 5-1, но для этого требуются разные qt libs. Я использовал yakkety deb в sources.list и перепутал с xenial пакетами. Как я могу отменить изменения? Изменить: похоже ...
вопрос задан: 14 August 2017 13:32
0
ответов

Не удалось установить Qt4

Когда я даю sudo apt-get install libqt4-dev Он дает эту ошибку Чтение списка пакетов ... Готово Генерация дерева развертывания Чтение информации о состоянии ... Выполнено Некоторые пакеты не могут быть установлены. Это может ...
вопрос задан: 27 July 2017 19:59
0
ответов

Как установить QtRuby + Qt4 на Ubuntu 14?

Я хочу запрограммировать рубин в QtCreator. Если я прав, мне нужно установить QtRuby + Qt4, но без успеха на Ubuntu 14. Как это сделать? Благодаря!
вопрос задан: 14 May 2016 18:24
0
ответов

Как проверить работу Qt или нет

Я установил Qt версии 4.8.5 на моем компьютере ubuntu и как я могу проверить образец программы. Может ли кто-нибудь предоставить мне образец файла .pro и файл .cpp? или образец необходимых файлов для тестирования Qt?
вопрос задан: 21 April 2016 10:11