50
ответов

Что такое хорошая настройка для LaTeX и R?

Я не уверен, что это подходящее место для этого вопроса, поэтому я извиняюсь, если это не так. Я хочу переключиться с Windows на Ubuntu или, по крайней мере, иметь дополнительную операционную систему рядом с окнами. Я ...
вопрос задан: 23 May 2011 20:26
22
ответа

Как установить libgdal1-dev Ubuntu 17.04 [duplicate]

У меня проблемы с установкой пакетов rgdal в R. Я использую R версию 3.4.3 (2017-11-30) на компьютере с: ID дистрибьютора: Ubuntu Описание: Ubuntu 17.04 Release: 17.04 Codename: zesty The ...
вопрос задан: 27 February 2017 08:34
16
ответов

Ubuntu 16.4 и не может найти rpy2 в системе. Как проверить, установлен ли он, поскольку ни одна из моих команд не работает [dублировать]

Всякий раз, когда я пытаюсь; import rpy2 в консоли python. Я получаю эту ошибку. ImportError: нет модуля с именем rpy2
вопрос задан: 24 February 2015 19:04
13
ответов

Какой последний Ubuntu я должен использовать для Matlab R2011a, Octave 3.6.1 и недавнего R?

Я хочу установить Ubuntu на новую машину 64 бит. Можете ли вы помочь, сообщив мне, какой из последних Ubuntu будет совместим и стабилен с Matlab (R2011a), а также с последним Octave (3.6.1) и недавним R, ...
вопрос задан: 5 June 2012 05:09
12
ответов

Замена NA в столбце сгруппированным значением [duplicate]

Фиксация баскетбольного сезона отображалась в виде таблицы на веб-странице. Я скопировал и сохранил файл CSV перед чтением в R. Очистка была простой, пока я не смог найти способ заменить NA ...
вопрос задан: 22 June 2016 14:54
9
ответов

установка R в Ubuntu & hellip; выпуск [dубликат]

Я попытался установить R на Ubuntu 16.10 Yakkety. Я поместил следующий deb в файл /etc/apt/sources.list. deb http://cran.ma.imperial.ac.uk/bin/linux/ubuntu yakkety главная вселенная ...
вопрос задан: 18 April 2017 23:15
9
ответов

Любая проблема связана с установкой (ilog / ibm) cplex?

это работало 10.04, но теперь я не могу заставить его работать снова .... cplex, похоже, правильно установлен (хотя, если кто-то может предложить способ застраховать это действительно так, я был бы благодарен) любой ...
вопрос задан: 17 May 2011 17:19
8
ответов

Установка R и RStudio и ошибка пакета

После установки R и RStudio в Ubuntu 16.04 со следующим кодом: sudo apt-get update sudo apt-get install r-base sudo apt-get install r-base-dev и sudo apt-get install gdebi-core wget ...
вопрос задан: 3 July 2017 04:33
7
ответов

Как я настраиваю самый простой локальный сервер HTTP? [дубликат]

Я использую Studio R IDE, чтобы сделать много вещей, одна из которых должна служить локальным веб-сайтам, использующим blogdown пакет, который является ветвлением hugo. Я пишу код в Studio R и предварительно просматриваю использование сайта...
вопрос задан: 18 December 2018 11:39
7
ответов

Обход чрезмерных зависимостей при установке r-base-core

Я пытаюсь установить R (через r-base-core) на сервере ubuntu 10.10. Он пытается установить все следующие: будут установлены следующие пакеты NEW: apt-xapian-index apturl apturl -...
вопрос задан: 27 August 2011 03:20
6
ответов

R имеет функцию startswith или endswith как Python? [закрытый]

Вопрос очень ясен в заголовке.
вопрос задан: 12 May 2019 08:53
6
ответов

Как установить R на Ubuntu 16.04 Xenial?

Есть ли удобный сценарий оболочки, который позволяет вам устанавливать все сразу?
вопрос задан: 8 March 2018 21:12
6
ответов

Установить R Ubuntu 17.10 [Сломанные пакеты]

Я пытаюсь установить R на ubuntu 17.10 У меня есть следующий вывод; $ sudo apt install r-base-core Чтение списков пакетов ... Готово Создание дерева зависимостей Чтение информации о состоянии ... Выполнено ...
вопрос задан: 14 November 2017 17:18
6
ответов

Не удается установить R на ubuntu 17.10

Недавно я обновился до хитра и не могу больше устанавливать r-рекомендуется. Я продолжаю получать это сообщение об ошибке: user @ box: ~ $ sudo apt install r-recommended [sudo] password для пользователя: ...
вопрос задан: 1 November 2017 20:34
6
ответов

Неудовлетворенные зависимости при попытке установить r-base

У меня проблема с установкой приложений с терминала. Вот примеры этой проблемы: ratanak @ ratanak-walker: ~ $ sudo apt-get install httrack Чтение списков пакетов ... Done Building ...
вопрос задан: 12 May 2017 13:22
6
ответов

Загрузка и / или импорт данных R из github [duplicate]

Я хочу загрузить и / или импортировать plist.RData из pslmData. Я использовал следующую команду в R githubURL & lt; - "https://github.com/myaseen208/pslmData/tree/master/PSLM13-14/plist.RData" load (url (...
вопрос задан: 11 September 2015 11:32
6
ответов

Как я могу установить rjags на Ubuntu AMI на EC2?

Я установил предварительно созданный образ машины Amazon с Rstudio Server, предоставляемым bioconductor, в бесплатный микроэкземпляр на EC2. Затем я установил JAGS (Just Another Gibbs Sampler, чтобы использовать его через rstudio ...
вопрос задан: 6 July 2012 20:51
6
ответов

Как установить новую версию R на 9.10?

Я пытаюсь установить R на мой компьютер ubuntu 9.10, но когда я использую репозиторий, я, как правило, получаю R версию 2.8, которая довольно старая. Есть ли способ установить последнюю версию R на моей машине. Ubuntu ...
вопрос задан: 11 August 2011 07:24
5
ответов

Не удалось установить пакеты R в Ubuntu 18.04

Проблема Невозможно установить несколько R-пакетов (язык статистического программирования) с момента обновления с 16.04 до Ubuntu 18.04. Проблема связана с использованием общей библиотеки libcurl. Точнее:...
вопрос задан: 15 May 2018 22:37
5
ответов

Установка последней версии R-base

Я безуспешно пытался установить последнюю версию (2.15.2) r-base. Очевидно, R-пакет Rcpp не будет установлен для R версии 2.14.1 - версии, которая устанавливается для меня. Не я ...
вопрос задан: 12 October 2017 12:07
5
ответов

Как установить rgdal на Ubuntu 12.10?

Я пытаюсь установить библиотеку rgdal в Ubuntu 12.10. Установка изнутри R приводит к ошибке: Ошибка: gdal-config не найден. Сценарий gdal-config, распространяемый с GDAL, не найден. ...
вопрос задан: 23 May 2017 15:39
5
ответов

Не удалось установить R Studio [duplicate]

Я попытался установить RStudio после установки R в Ubuntu. Когда я щелкнул, чтобы установить с помощью программного обеспечения Ubuntu, нажатие кнопки установки ничего не делает. Но иногда, когда я нажимаю на него, он начинает загружаться и ...
вопрос задан: 22 April 2017 13:17
5
ответов

Не удалось установить Studio R [дубликат]

Я пытался установить RStudio после установки R в Ubuntu. Когда я нажал для установки с помощью программного обеспечения Ubuntu, нажимание кнопки установки ничего не делает. Но иногда когда я нажимаю его, это начинает загружаться и...
вопрос задан: 22 April 2017 03:17
5
ответов

правильная установка и настройка openJDK и R

Я относительно новичок в Ubuntu, поэтому я не знаю много команд, которые, вероятно, стали стандартными для многих из вас, ребята. Я пытаюсь настроить R и с ним необходимые java-зависимости для установки, например. ...
вопрос задан: 25 January 2012 11:07
5
ответов

правильная установка и настройка openJDK и R

Я относительно новичок в Ubuntu, поэтому я не знаю многих команд, которые, вероятно, стали стандартными для многих из вас, ребята. Я пытаюсь настроить R и с ним необходимые Java-зависимости для установки, например. ...
вопрос задан: 25 January 2012 09:07
5
ответов

Что такое хорошая установка для ЛАТЕКСА и R?

Я не уверен, является ли это надлежащим местом для этого вопроса, таким образом, мои извинения, если это не. Я хочу переключиться от Windows до Ubuntu или по крайней мере иметь дополнительную операционную систему рядом с окнами. Я...
вопрос задан: 23 May 2011 08:26
4
ответа

R 3.5.0 для Ubuntu

R 3.5.0 Установочные пакеты для Ubuntu Xenial (16.04) еще не существуют на зеркальных сайтах Ubuntu. Есть ли альтернативный способ обновления R до 3.5.0 на Ubuntu Xenial? В качестве альтернативы, есть ли ...
вопрос задан: 3 May 2018 21:03
4
ответа

Как установить R 3.5.0 на 17.1? [dубликат]

Я загрузил tar-файл, но он отказывается делать. Пожалуйста, помогите мне, как это сделать, пожалуйста.
вопрос задан: 8 March 2018 21:12
4
ответа

Не удалось установить пакет geojson для R

У меня Ubuntu 16.04 и R 3.4.3. Когда я запускаю install.packages («geojson», dep = TRUE) в R, я получаю следующую ошибку: зависимость «protolite» недоступна для пакета «geojson». Поэтому я запускаю ...
вопрос задан: 1 March 2018 15:42
4
ответа

Получение следующей ошибки при установке базы R. Любая помощь? [dубликат]

Чтение списков пакетов ... Готово Создание дерева зависимостей Чтение информации о состоянии ... Готово Возможно, вы захотите запустить «apt-get -f install», чтобы исправить это: следующие пакеты неудовлетворены ...
вопрос задан: 29 January 2018 09:04