4
ответа

Как скачать и установить ffmpeg с Launchpad?

Я пытаюсь понять, как установить пакет ffmpeg с Launchpad. Сайт ffmpeg ссылается на эту страницу, когда вы пытаетесь загрузить ее для Linux.
вопрос задан: 30 December 2016 00:30
4
ответа

Какой пакет установить для воспроизведения миди-файлов в Ubuntu 16.04?

(Ex-totem?) Видеоплеер предлагает установить gstreamer1.0-plugins-bad, но после установки нет воспроизведения, ничего. Когда я снова пытаюсь открыть файл .midi, видеоплеер ...
вопрос задан: 12 May 2016 17:48
4
ответа

Как извлечь версию пакета из debian / changelog?

Какой самый надежный способ проанализировать файл debian / changelog исходного пакета (или debian / control?) Для получения номера версии пакета? Примерно так: pkgver = $ (dpkg-parsechangelog | magic_goes_here) ...
вопрос задан: 15 August 2013 09:07
3
ответа

Как установить libxcb-randr 1.12 на Ubuntu 16.04?

Ubuntu 16.04 (16.04.4) ppa содержит только 1.11. Но для компиляции программы Rust мне нужна версия 1.12. Как с этим бороться? Постскриптум 17.04 содержит xcb v.1.12
вопрос задан: 13 April 2018 10:03
3
ответа

Что такое & ldquo; Автоматический источник & rdquo; в depcache.cc в пакете исходного кода apt?

при просмотре исходного кода для менеджера пакетов apt мне хотелось узнать внутреннюю логику функции pkgDepCache :: Policy :: GetCandidateVer. pkgCache :: VerIterator pkgDepCache :: Policy :: GetCandidateVer (...
вопрос задан: 6 September 2017 17:16
3
ответа

Что делать, если Launchpad показывает неправильное соединение вверх по течению?

Я заметил, что пакет исходных файлов в Ubuntu на Launchpad подключен к неправильному проекту вверх. Это, очевидно, не может быть исправлено из Ask Ubuntu, но я надеюсь, что кто-то скажет мне, что я могу ...
вопрос задан: 1 September 2017 02:35
3
ответа

Как загрузить и установить ffmpeg с Launchpad?

Я пытаюсь понять, как установить пакет ffmpeg с Launchpad. Веб-сайт ffmpeg ссылается на эту страницу при попытке загрузить ее для Linux.
вопрос задан: 29 December 2016 15:30
3
ответа

Как извлечь версию пакета из debian / changelog?

Каков самый надежный способ разобрать файл debian / changelog исходного кода (или debian / control?) Для получения номера версии пакета? Что-то вроде: pkgver = $ (dpkg-parsechangelog | magic_goes_here) ...
вопрос задан: 15 August 2013 10:07
2
ответа

Проблема зависимости с LightWorks. Пакет libssl1.0.0 недоступен

При установке lightworks с использованием gdeb. Появилось сообщение о том, что пакет имеет неудовлетворенную зависимость libssl1.0.0. Поэтому я попытался установить libssl1.0.0 с помощью следующей команды в терминале sudo apt install ...
вопрос задан: 10 May 2020 02:45
2
ответа

Не мог выбрать некоторые архивы - недавно измененные источники пакета человечности [дубликат]

Я пытался установить некоторый пакет, потому что я думаю, что он не имеет значения здесь, позволяет ему быть: склонные sudo - получают libxslt1-dev libxml2-dev установки, но вывод, который я получаю: Err:1 http://pl.archive.ubuntu.com/...
вопрос задан: 2 November 2019 15:12
2
ответа

Где, и как, я устанавливаю несколько пакетов, сохраненных в локальном каталоге? [дубликат]

Я нашел несколько сообщений о массе, устанавливающей пакеты Linux с одной командой здесь, здесь, и здесь. Вот моя ситуация. Я нахожусь в стране 3-го мира прямо сейчас с ограниченным доступом в Интернет. Я хочу...
вопрос задан: 29 November 2018 02:52
2
ответа

Как разработчики Debian обновляют свой список пакетов? [закрытый]

Как пользователь Linux новичка, я задавался вопросом, как разработчики Debian обновляют свой весь список пакетов, потому что он имеет тонны пакетов. Они получают предварительно скомпилированный пакет от исходного разработчика и...
вопрос задан: 14 August 2018 14:10
2
ответа

Ошибка: файл ошибки контрольной суммы: sources / expat-2.1.0.tar.gz

Я пытаюсь загрузить RTEMS source builder и построить цепочку инструментов, следуя инструкциям на этой странице. Проблема, с которой я, кажется, автоматически загружаю пакет через sourceforge.net: ...
вопрос задан: 1 March 2018 18:09
2
ответа

Каков официальный метод для проверки целостности исходного пакета?

Я хочу добавить опцию к pam, и я полагал, что хорошая начальная точка должна была загрузить источник libpam-модулей. На загрузке я замечаю это предупреждение: gpgv: не Может проверить подпись: открытый ключ, не найденный...
вопрос задан: 13 April 2017 15:23
2
ответа

Как сделать офлайновую установку пакетов в человечности 12.04 путем экспорта этой папки,/var/cache/apt /*

Предположим, что я нахожусь на машине с полным доступом в Интернет и делаю "склонный - получают обновление", это затем обновляет кэш/var/cache/apt /* с двоичными файлами. Теперь я делаю "Кв. - получает установку pkgname" и внутри/var/c
вопрос задан: 10 November 2016 13:17
2
ответа

Не мог загрузить пакеты [дубликат]

Необходимость загрузить 'traceroute' для некоторой работы, которую я должен сделать, я пытался загрузить пакет с помощью 'sudo склонный - получают установку'. После взгляда онлайн, я видел, что мне, возможно, придется обновить программное обеспечение, но.
вопрос задан: 14 September 2016 17:31
2
ответа

Установить пакет

Я получил сообщение вроде: E: Пакет libgtksourceview2.0-0 необходимо переустановить, но я не могу найти архив для него. Как я могу это исправить?
вопрос задан: 15 May 2016 20:04
2
ответа

Как искать исходные пакеты?

Я могу использовать aptitude для поиска пакетов по поисковому запросу. Например, для поиска всех пакетов, имя которых начинается с Foo: $ aptitude search Foo * Однако этот список не включает ...
вопрос задан: 4 June 2015 13:38
2
ответа

Как заставить apt-get source получить пакет, который вы запрашиваете?

$ apt-get source libtiff4 Чтение списков пакетов ... Готово Построение дерева зависимостей Чтение информации о состоянии ... Завершено Выбор 'tiff3' в качестве исходного пакета вместо 'libtiff4' E: Невозможно найти ...
вопрос задан: 2 May 2015 02:38
2
ответа

Как запретить apt-get обновлять пакеты, созданные из исходного кода, с помощью apt-пиннинга? [Дубликат]

У меня установлен пакет (xcp-xapi), который подвержен ошибке. Исправление очень простое (всего пара строк в коде), поэтому я делаю следующее: apt-get source xcp-xapi Затем я нахожу ...
вопрос задан: 24 November 2014 13:21
2
ответа

как узнать, какая версия компилятора использовалась для установки программы из исходного кода среди всех версий этого компилятора

Я установил программу с помощью исходного кода. Для этого я скачал gcc и g ++, подходящие для этого. Я использую эту команду для того, чтобы установить, что $ export CC = gcc- ?? CXX = г ++ - ?? & Amp; & Amp; ./install ?? ...
вопрос задан: 4 July 2014 11:11
2
ответа

Что делать, если sudo make install не работает для файлов tar.gz?

Я скачал пакет tar.gz клиента чата galaxium из репозиториев кода Google. Но я не могу установить его с помощью обычной команды sudo make install, как описано в инструкции, она дает ...
вопрос задан: 23 December 2013 12:42
2
ответа

Драйвер Huawei для Linux на Ubuntu 13.04

При установке драйвера для ключа Huawei Vodafone K3772 в Ubu 13.04 я получаю следующую ошибку: «make: *** [install] Errore 2 Ошибка установки драйвера NDIS. Среда компиляции еще не готова ...
вопрос задан: 24 May 2013 18:06
2
ответа

Добавлен ключ, но dget по-прежнему показывает & ldquo; gpg: не удается проверить подпись: открытый ключ не найден & rdquo;

Попытка загрузить исходный пакет Django с помощью dget и файла .dsc отсюда. Затем dget не может проверить источник, потому что отсутствует открытый ключ. $ dget https: //launchpad.net/ubuntu ... [...] ...
вопрос задан: 3 January 2013 03:49
1
ответ

Сбор метаданных пакета (current_repodata.json): обанкротившийся NotWritableError: у текущего пользователя нет полномочий записи к необходимому пути

Когда я пытаюсь установить любую библиотеку, такую как панды и даже когда я пытался установить чистый пакет с помощью conda чистую анакондой установку. это дает ошибку: Сбор метаданных пакета (...
вопрос задан: 13 February 2020 04:41
1
ответ

Создание .deb: dpkg-genbuildinfo: .buildinfo бессмыслен

Таким образом, я хочу создать .deb файл также. Я теперь блокируюсь в этой ошибке: dh_installdeb dpkg-genbuildinfo dpkg-genbuildinfo: ошибка: двоичная сборка без двоичных артефактов найдена; .buildinfo бессмыслен...
вопрос задан: 12 September 2019 14:13
1
ответ

Проблема, устанавливающая R пакет с lblas и lapack зависимостями

Я пытаюсь установить HMSC R пакет в версию 3.6.1 (2019-07-05) Версии 1.2.1335 и R RStudio - "Действие Пальцев ног" на Ubuntu 18.04.2 Linux Система LTS код для установки через R...
вопрос задан: 6 August 2019 03:01
1
ответ

Действительно ли возможно прикрепить исходные пакеты? Если так, как?

Учитывая этот/etc/apt/sources.list файл: deb http://us.archive.ubuntu.com/ubuntu/ космическая основная ограниченная мультивселенная вселенной deb-src http://us.archive.ubuntu.com/ubuntu/ космическое ограниченное основное...
вопрос задан: 6 March 2019 19:07
1
ответ

знайте библиотеку/двоичный файл, измененную как часть нового выпуска пакета

Как знать, что список файлов/библиотек/двоичного файла изменил/обновил в новом выпуске пакета.? Исключая: у меня есть пакет apt_1.0.1ubuntu2.19, и у меня есть более старый пакет версии apt_1.0.1ubuntu2.17. как я могу знать...
вопрос задан: 28 February 2019 06:29
1
ответ

Выбор linux-4.18.11-surface-linux-surface как исходный пакет вместо linux-image-4.18.11-surface-linux-surface

Когда я выполняю эту команду: sudo способное исходное изображение Linux - $ (uname-r) я получаю эту ошибку: Выбор linux-4.18.11-surface-linux-surface как исходный пакет вместо linux-image-4.18.11-surface-linux-surface E:...
вопрос задан: 1 January 2019 13:23