12
ответов

Временный способ смягчить Meltdown до официального исправления? [dубликат]

Насколько я понимаю, эта уязвимость связана с поведением браузера, отключит ли javascript временное смягчение против атаки?
вопрос задан: 4 January 2018 23:10
6
ответов

Какая именно ошибка исправляет версию ядра? [dубликат]

На данный момент UBUNTU 14.04.3 LTS, UBUNTU 16.04 LTS установлен на VMWARE Machine и Physical Server. Также мы используем Ubuntu 14.04.5 LTS и Ubuntu 16.04 LTS Cloud. Не могли бы вы ...
вопрос задан: 5 January 2018 18:06
4
ответа

У Ubuntu 18.04 есть патч для расплавления сейчас? [dубликат]

Я попробовал dmesg -wH | grep 'Kernel / User tables tables', но не мог дождаться окончания - слишком долго. У меня 4.13.0-17-общий. Я смутился: здесь я увидел, что в апреле 18.04 будет ядро ​​4.15 ...
вопрос задан: 5 January 2018 18:06
3
ответа

Исправление уязвимостей в выпусках Ubuntu LTS

У выпусков Ubuntu LTS есть дата EOL через 5 лет после выпуска. Похоже, что пакеты обновлены до более новых версий. Означает ли это, что пакеты патчат для CVE в течение 5 лет? Где ...
вопрос задан: 5 September 2017 20:35
3
ответа

Как сделать патч для библиотеки C

Для моего проекта класса я пытаюсь исправить уязвимость призраков на Ubuntu 12.04 вручную. Я полностью понимаю ошибки внутри /nss/digits_dots.c, и я их исправил. Моя проблема в том, что я не знаю ...
вопрос задан: 17 April 2017 23:50
2
ответа

Обновить sudo до версии 1.9.5p2 из-за уязвимости CVE-2021–3156 [дубликат]

Как мне обновить sudo до версии 1.9.5p2? Я использую Ubuntu 20.04. Я уже пробовал: sudo apt-get update sudo apt-get upgrade Но я все еще использую версию 1.8.31.
вопрос задан: 27 January 2021 22:35
2
ответа

Meltdown и защита Spectre для Ubuntu 14.04.5 (Kernel 4.4)?

Должна ли быть исправлена ​​установка, запущенная на 14.04.5 (Kernel 4.4) в соответствии с USN-3540-2? Я получил противоречивую информацию. Некоторые говорят, что, поскольку это версия LTS, она уже включает ...
вопрос задан: 9 February 2018 02:10
2
ответа

Linux становится менее или более безопасным? [закрыто]

Знаменитый так называемый Mac, свободный от вирусов и хакеров, уходит в прошлое: По мере роста популярности у него появляется все больше уязвимостей. Станет ли Linux таким же в какой-то момент времени? Станет ли он менее или более ...
вопрос задан: 14 November 2017 15:18
2
ответа

Что такое «ошибка блокировки»?

Пользователь в общей комнате Ask Ubuntu разместил ссылку на Badlock. После некоторого поиска, все, что я могу найти, - это таинственная ошибка безопасности, которая использует тот же шаблон веб-сайта, что и Heartbleed. ...
вопрос задан: 12 April 2016 19:23
1
ответ

Исправление уязвимостей Ubuntu 20.04 [закрыто]

Я хотел бы знать, когда эти уязвимости будут исправлены: CVE-2020-6096 CVE-2020-1752 Спасибо, заранее.
вопрос задан: 15 June 2020 10:04
1
ответ

Последний Хром> = 78.0.3904.87 - Ubuntu 16.04 Снимок LTS или Кв. или что-то еще?

Существуют, несколько критических уязвимостей CVE-2019-13720 и CVE-2019-13721 для Chrome/хрома, которые требуют обновления версии 78.0.3904.87 или больше. Я выполняю Хром на Ubuntu 16....
вопрос задан: 5 November 2019 18:58
1
ответ

как Ubuntu 18.04.2 LTS обратился к исправлению для RIDL и Fallout: MDS-атак?

Мне просто интересно, было ли что-нибудь законченное со стороны Ubuntu с версией 18.04.2 LTS для адресации к RIDL и Fallout: MDS атакам. Благодарю.
вопрос задан: 28 June 2019 20:43
1
ответ

Когда Обновления Уязвимости Thunderbird будут доступны для Версии 52.9.1 в Ubuntu 16.04

У меня есть версия 52.9.1 Thunderbird (64-разрядная) установленный в Ubuntu 16.04.4 LTS. Поскольку версия 52.9.1 Thunderbird имеет несколько уязвимостей (CVE 2018 5156, CVE 2018 5187, CVE 2018 12371, CVE 2018 12361...
вопрос задан: 16 August 2018 19:54
1
ответ

Медленное восстановление с блокировки экранирует Ubuntu 18.04

Я дополнение к тому, чтобы быть эстетически приятным, я вполне доволен некоторыми новыми возможностями в 18,04. Однако то, чем я не совсем впечатлен, - то, как медленный это восстанавливается с экрана блокировки...
вопрос задан: 14 August 2018 10:52
1
ответ

Крах и защита Призрака для Ubuntu 14.04.5 (Ядро 4.4)?

Установка, работающая 14.04.5 (Ядро 4.4), должна быть исправлена согласно USN-3540-2? Я получил противоречивую информацию. Некоторое высказывание, что, поскольку это - версия LTS, это уже включает...
вопрос задан: 8 February 2018 15:10
1
ответ

Является ли Linux менее безопасным? [закрыто]

Известный так называемый Mac без вирусов и хакеров ушел в прошлое: по мере того как он становится все более популярным, он получает больше уязвимостей. Будет ли Linux одним и тем же в определенный момент времени? Это становится меньше ...
вопрос задан: 15 November 2017 02:18
1
ответ

Исправление уязвимостей в релизах Ubuntu LTS

Выпуски Ubuntu LTS имеют дату EOL через 5 лет после релиза. Не похоже, что пакеты обновляются до более новых версий. Означает ли это, что пакеты исправлены для CVE на 5 лет? Где ...
вопрос задан: 5 September 2017 20:35
1
ответ

Как сделать патч для Библиотеки C

Для моего проекта класса я пытаюсь устранить фантомную уязвимость на Ubuntu 12.04 вручную. Я полностью понимаю ошибки в/nss/digits_dots.c, и я зафиксировал их. Моя проблема, я не знаю...
вопрос задан: 17 April 2017 13:50
1
ответ

Установите только bash из надежных старых дистрибутивов (чтобы сохранить уязвимость Shellshock)

Есть ли способ установить только bash из последней версии на старой машине? Я когда-то привязывался к определенной версии пакета, но это было потому, что я не хотел обновлять это ...
вопрос задан: 20 March 2017 14:18
1
ответ

Тест, уязвима ли Ubuntu для (CVE-2016-4484)

Я читал это. По-видимому, я получил бы корневой доступ, если я удерживаю, входят (где-нибудь) в течение 70 секунд. Я попробовал его на подсказке пароля, но это дало мне как 3 попытки и остановилось. Я примерил его...
вопрос задан: 20 November 2016 19:36
1
ответ

Мой внешний жесткий диск не смонтируется. Я использую Ubuntu 14.10

Сообщение об ошибке: Ошибка, монтирующаяся/dev/sdb1 в media/dennis/TOSHIBA РАСШИРЕНИИ: Командная строка 'монтирует-t "ntfs" _o "uhelper=udisks2, nodev, nosuid, uid=1000, gid=1000, dmask=0077, fmask=0177" "/dev/sdb1" "мед
вопрос задан: 8 July 2016 04:48
1
ответ

влияет ли текущая «уязвимость вымогателей» в Adobe Flash на пользователей Ubuntu?

В настоящее время существует важный выпуск от Adobe, в котором пользователям предлагается обновлять свои Flash после обнаружения определенных уязвимостей, когда компьютер пользователя заражен вымогателями. Одна из многих новостей ...
вопрос задан: 8 April 2016 09:10
1
ответ

Используют ли вредоносные веб-сайты уязвимости в клиентах Linux? [закрыто]

Используют ли вредоносные веб-сайты уязвимости в клиентах Linux? Есть ли задокументированные случаи, когда это происходило в природе? Я говорю о фактическом захвате машины клиента ...
вопрос задан: 26 March 2016 18:01
1
ответ

Начальная загрузка от Личинки вместо того, чтобы загрузиться из Windows Boot Manager

Недавно обновите мой ноутбук до Windows 10. Сегодня я установил Ubuntu 14.04.3. После некоторых проблем с Личинкой я смог установить Ubuntu. Я создал раздел для / начальная загрузка. При запуске...
вопрос задан: 18 October 2015 01:30
1
ответ

Есть ли ресурс, в котором перечислены уведомления о безопасности Ubuntu?

Каждую неделю я проверяю страницу «Уведомления о безопасности Ubuntu», чтобы увидеть, что происходит в мире уязвимостей. Где-нибудь информация из этих постов хранится в более рецензируемом формате? ...
вопрос задан: 23 March 2015 20:15
1
ответ

Контузия: Как я могу обновить только Bash без перезапуска?

Я хочу устранить проблему Контузии, и обычное решение состоит в том, чтобы обновить Ubuntu. Как я могу обновить только Bash и не имея необходимость перезагружать?
вопрос задан: 3 October 2014 23:27
0
ответов

Что может привести к включению RDS (надежных сокетов датаграмм)?

В мае 2019 года было сообщено о CVE-2019-11815, который является уязвимостью в модуле ядра RDS (Reliable Datagram Sockets). Вчера (23 июля 2019 года) был выпущен патч ядра для уязвимости ...
вопрос задан: 29 July 2019 03:00
0
ответов

Доступные обновления ядра

Я всегда был очень осторожен и скептически относился к обновлениям ядра с одной версии на другую (например, 4.15.0.x до 4.15.0.y). У меня есть следующие обновления, доступные в моем обновлении программного обеспечения ... Обычно я не знаю ...
вопрос задан: 22 May 2018 23:42
0
ответов

Разве я открыл себя для взлома от публикации вывода терминала здесь?

Итак, вчера я задал вопрос, где я поставил два dmesg | хвостовые выходы, а также uname -a и ls -a / boot. В нем было указано мое системное время и мое имя пользователя (плюс мой провайдер VPN и другое программное обеспечение). Я ...
вопрос задан: 6 February 2018 16:55
0
ответов

Временный способ смягчить последствия Meltdown до официального исправления? [дубликат]

Насколько я понимаю, эта уязвимость связана с поведением браузера. Может ли отключение JavaScript быть временным средством защиты от атаки?
вопрос задан: 4 January 2018 22:10