1
задан 4 June 2020 в 11:40

2 ответа

Dell Precision 5530

У вас очень старый BIOS, 1.6.0, от 03.12.2008.

Доступен более новый BIOS 1.16.2 от 13.05.2020, который можно загрузить здесь здесь .

Примечание. Перед обновлением BIOS сделайте хорошие резервные копии.

1
ответ дан 19 June 2020 в 21:31

Мы видим эти интересные подсказки в вашей wireless_info:

Очередь 0 неактивна на fifo 2 и зависает на 2500 мс , SW [145, 146] HW [162, 162] FH TRB = 0x0a5a5a5a2

Что приводит к этому: https://forums.intel.com/s/question/0D50P0000490TtKSAU/dual-band-wirelessac-7260-iwlwifi-queue-2- stuck-for-10000-ms-microcode-sw-error-founded -artartarting-0x2000000? language = en_US , а затем: https://bugzilla.kernel.org/show_bug.cgi?id= 194853

Двухдиапазонный адаптер Intel Wireless-AC 7260 с шириной 40 МГц соединение

Мы также видим:

Причина: 6 = CLASS2_FRAME_FROM_NONAUTH_STA

Что приводит к этому: https://bbs.archlinux.org/viewtopic.php?id=220809

Обновление: I решил проблему, отключив опцию «WiFi Coexist» в моем маршрутизаторе FritzBox, который, очевидно, переключается с 40 МГц на 20 МГц каждый раз он обнаруживает слишком много 40 МГц маршрутизаторов поблизости. Это делает сбой прошивки ath10k (мой старый ноутбук и мой телефон справляются с этим переключается хорошо).

Я рекомендую изменить настройки в маршрутизаторе, указав ширину канала 20 МГц в диапазоне 2,4 ГГц вместо автоматических 20/40 МГц, хотя это может повлиять на N скоростей.

Если у вас нет административных привилегий для маршрутизатора, попробуйте:

sudo -i
echo "options cfg80211 cfg80211_disable_40mhz_24ghz=Y"  >  /etc/modprobe.d/cfg80211.conf
exit

Перезагрузитесь и позвольте нам услышать результат.

2
ответ дан 19 June 2020 в 21:31

Другие вопросы по тегам:

Похожие вопросы: