Как устранить ошибку unmetdependency при установке любого пакета через apt [closed]

Я попробовал многие из доступных решений из постов ниже , но ни одно из них действительно не помогло мне. Я хочу ребята, помощь в ее решении: у меня kalilinux-2019.1-amd64 установлен в virtualbox. блоги, которые я уже попробовал: 1.https: //unix.stackexchange.com/questions/592657/full-upgrade-to-debian-testing-fails-due-to-libc6-dev-breaks-libgcc-8-dev 2.https: //superuser.com/questions/1291372/what-is-the-step-by-step-procedure-to-fix-the-the-following-packages-have-unmet 3.https: //www.howtogeek.com/229699/how-to-uninstall-software-using-the-command-line-in-linux/ 4.https: //stackoverflow.com/questions/48431372/removing-broken-packages-in-ubuntu

снимок экрана моей проблемы: введите описание изображения здесь

любая помощь будет отличной ..

-3
задан 1 August 2020 в 12:21

1 ответ

использовали репозитории из github для kali т.е. вставьте ссылки в файл sources.list и выполните следующую команду в терминале

apt-get install gsettings-desktop-schemas apt-get update (НЕ ОБНОВЛЯТЬ) перезагрузка

Сообщите мне, работает ли это.

-1
ответ дан 2 August 2020 в 21:59

Другие вопросы по тегам:

Похожие вопросы: