sudo apt-get update focal and ppa error [duplicate]

Когда я делаю sudo apt-get update, я вижу вывод, подобный этому:

Hit:1 http://security.ubuntu.com/ubuntu focal-security InRelease
Ign:2 http://ppa.launchpad.net/gnome-terminator/ppa/ubuntu focal InRelease     
Err:3 http://ppa.launchpad.net/gnome-terminator/ppa/ubuntu focal Release       
  404  Not Found [IP: 91.189.95.85 80]
Hit:4 http://packages.ros.org/ros/ubuntu focal InRelease                 
Err:5 http://tr.archive.ubuntu.com/ubuntu focal InRelease                
  Temporary failure resolving 'tr.archive.ubuntu.com'
Err:6 http://tr.archive.ubuntu.com/ubuntu focal-updates InRelease
  Temporary failure resolving 'tr.archive.ubuntu.com'
Err:7 http://tr.archive.ubuntu.com/ubuntu focal-backports InRelease
  Temporary failure resolving 'tr.archive.ubuntu.com'
Reading package lists... Done           
E: The repository 'http://ppa.launchpad.net/gnome-terminator/ppa/ubuntu focal Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

Что мне делать?

1
задан 4 April 2021 в 15:16

1 ответ

Сначала необходимо устранить проблемы с подключением к сети или зеркалу. Вы можете изменить фактическое зеркало в приложении Software & Updates ( software-properties-gtk )

Затем удалите проблемный PPA , который не предоставляет пакеты для вашей версии Ubuntu, пакет обновления списки и установите Terminator из официального репозитория Universe :

sudo apt-add-repository -r ppa:gnome-terminator/ppa
sudo apt-add-repository universe
sudo apt-get update
sudo apt-get install terminator
0
ответ дан 23 April 2021 в 23:27

Другие вопросы по тегам:

Похожие вопросы: