Мезон обновления на Ubuntu 18.04.4 LTS — вызывает обновление

При попытке создать пакет, который требует, чтобы мезон был> 0.47 - текущая установленная версия в/usr/bin 0.45.

В то время как я могу установить с pip3, и он действительно указывает, что успешно устанавливает 0.53.01 - ничто, что способная установка, pip3, и т.д. обновит до новой версии. И я, может казаться, не перемещаю новый исполняемый файл также.

Что я должен сделать для обновления мезона? Я попытался удалить его и переустановить, с помощью pip3, и т.д.

Ничто, кажется, не работает - это - камень преткновения на этой сборке. Спасибо за любые указатели заранее.

0
задан 23 February 2020 в 04:32

1 ответ

Можно попытаться обновить var ПУТИ так, чтобы новая версия была найдена первой.

экспортируйте СОЕДИНЯЮТ =/home/youruser/.local/bin каналом: $PATH

0
ответ дан 17 March 2020 в 00:16

Другие вопросы по тегам:

Похожие вопросы: