kazam 1.5.3 не открывается в ubuntu 20.04

после установки kazam 1.5.3 он был загружен и отображен в программном обеспечении, но не работал. В командной строке он отображается как

/usr/bin/kazam:32: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded.
  from gi.repository import Gtk
WARNING Kazam - Failed to correctly detect operating system.
kazam 1.5.3 'NX-72307'

. В центре программного обеспечения ubuntu отображается новая версия с источник lp_ppa_sylvain_pineau_kazam-focal-main

enter image description here

2
задан 5 August 2020 в 18:39

1 ответ

Это может означать, что пакет из PPA в некотором роде неправильный. Вы можете удалить его и установить пакет из официального репозитория с помощью команд терминала ниже

sudo apt-get install ppa-purge
sudo ppa-purge ppa:sylvain-pineau/kazam
sudo apt-get install kazam
1
ответ дан 11 August 2020 в 20:11

Другие вопросы по тегам:

Похожие вопросы: