Arctis Wireless Pro Audio перестал работать - Kunbutu 18.04

Я уже несколько месяцев использую гарнитуру Arctis Wireless Pro на своем ноутбуке Kunbutu, но внезапно Ранее, когда я разговаривал по Skype, решил, что пропал звук, и я изо всех сил пытаюсь восстановить его работу.

Батарея в порядке, вы слышите, как она включается и выключается, а микрофон работает. Если я изменю настройки конфигурации в регуляторе громкости с «Аналоговый стерео выход + аналоговый моно вход» на «Аналоговый моно выход + аналоговый стереовыход + аналоговый моно вход», то вы можете слышать вещи, но это ужасно. В то время не было запущено никаких обновлений, так как я был во время разговора по Skype, когда это произошло.

Вот мои настройки:

Arctic Pro лучший по всем параметрам воспроизведения звука enter image description here

Вот плазменный звук, показывающий его по умолчанию enter image description here

Мне часто приходится сбрасывать звук приложений, чтобы указывать на правильный ввод и вывод, поскольку он теряет значение по умолчанию, а Skype имеет тенденцию игнорировать свои собственные настройки. enter image description here

Вот вкладка «Дополнительно», показывающая профиль.

enter image description here

На этом изображении показано, что Skype также настроен на использование устройства.

enter image description here

Вот результат команды aplay -l

**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC3266 Analog [ALC3266 Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 7: HDMI 1 [HDMI 1]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 8: HDMI 2 [HDMI 2]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 9: HDMI 3 [HDMI 3]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 10: HDMI 4 [HDMI 4]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: Dock [WD15 Dock], device 0: USB Audio [USB Audio]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 1: Dock [WD15 Dock], device 1: USB Audio [USB Audio #1]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 2: Wireless [Arctis Pro Wireless], device 0: USB Audio [USB Audio]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 2: Wireless [Arctis Pro Wireless], device 1: USB Audio [USB Audio #1]
  Subdevices: 0/1
  Subdevice #0: subdevice #0

Если у кого-то есть идеи относительно того, что пропало неправильно, и как его решить, я был бы признателен за помощь. Я склонен считать, что звук - самая большая проблема, с которой я сталкиваюсь с Linux, и причина, по которой я изначально выбрал гарнитуру, заключалась в том, что она работала параллельно с использованием Bluetooth для подключения к моему телефону.

0
задан 7 December 2020 в 16:03

0 ответов

Другие вопросы по тегам:

Похожие вопросы: