Не удается обновить программное обеспечение из-за неудовлетворенной зависимости, подписанной grub-efi-amd64

Я использую Ubuntu 20.10. Я сделал чистую установку около 2 недель назад. До сегодняшнего дня я регулярно обновлял свое программное обеспечение без каких-либо проблем.

Я запустил программу обновления программного обеспечения и получил следующую ошибку:

Transaction failed: Package dependencies cannot be resolved
 The following packages have unmet dependencies:

grub-efi-amd64-signed: 

Я пытался найти решение, но не могу его найти. Кто-нибудь знает проблему и способ решения?

Спасибо!

Software Updater window

Error message in Software Updater

4
задан 28 November 2020 в 19:47

0 ответов

Другие вопросы по тегам:

Похожие вопросы: