Не удается установить индикатор погоды в Kubuntu

и если я хочу проверить, ежемесячно? Где хранятся эти настройки?

я не вижу этого в файле /etc/обновление-менеджер

ок, теперь я нашел этот файл означает, что в Ubuntu 10.10: /т./кв./пом.конф.д/10periodic

0
задан 26 June 2019 в 15:40

1 ответ

Похоже, что gir1.2-webkit-3.0 недоступен для Ubuntu 19.04.

Тем не менее! Надежда не потеряна

Вы можете A)

Попробуйте и загрузите эту зависимость из здесь , однако имейте в виду, что это может иметь некоторые другие отсутствующие зависимости ... Ваш пробег может варьироваться. Если это так, вы можете отследить и эти пакеты ... осторожно, поскольку вы можете войти в ад зависимостей в короткие сроки.

B) Попробуйте установить gir1.2-webkit2-4.0 из Ubuntu Multiverse, установив my-weather-indicator со следующим флагом --no-install-recommends, снова YMMV.

Лучший вариант - это то, что было предложено на LinuxQuestions.org : Установка / сборка приложения самостоятельно. У них есть setup.py на их GitHub .

Пакет из этого PPA наверняка сломан, так как некоторые пакеты, к которым он обращается, будут отсутствовать в Ubuntu 19.04.

0
ответ дан 26 June 2019 в 15:40

Другие вопросы по тегам:

Похожие вопросы: