5927
ответов

Как удалить зависимые от удаленных пакетов?

Я хочу установить пакет (DigiKam), но он имеет множество зависимостей. Если я решаю, что мне больше не нужно это программное обеспечение и его удалить, будут ли теперь отменены ненужные зависимости? Если нет, как я могу ...
вопрос задан: 25 August 2011 19:19
192
ответа

Как получить один файл .deb, содержащий все зависимости [duplicate]

У меня есть подключенный к сети компьютер и установлен «A», а «A» требует много зависимостей. Но я хочу установить «A» на другой компьютер, у которого нет сетевого соединения. Могу ли я создать один .deb ...
вопрос задан: 10 May 2014 19:29
181
ответ

Слишком много зависимостей, которые не обновляются, и недостаточно места [dублировать]

Я довольно новичок в Linux и столкнулся с проблемами с «Ошибка: Brokencount> 0» Однако, похоже, проблема более глубокая. Рассуждение: если я запустил команду, gksu software-properties-gtk, я получаю: the ...
вопрос задан: 12 February 2018 21:16
181
ответ

Установленные пакеты имеют неудовлетворенные зависимости, не могут установить новое программное обеспечение [duplicate]

Я знаю, что это распространенная проблема и продукт из нескольких вопросов, на которые уже был дан ответ. Но я сделал все, что они говорят по этим вопросам / ответам, и до сих пор не имеет решения, поэтому ...
вопрос задан: 12 February 2018 21:16
171
ответ

Как установить черновик CAD?

Я установил версию 11.04 64-битной версии, и теперь я не могу установить Draftsight (32-битный вариант с силовой архитектурой), потому что есть ошибка с библиотекой libexpat1 .. кто-нибудь знает, как решить? @ ... Андреа
вопрос задан: 29 April 2012 11:53
166
ответов

apt-get не работает должным образом [dублировать]

У меня проблемы с моей машиной, и я не могу ее устранить. Я просто столкнулся с неожиданной проблемой, пытаясь ее диагностировать. Я вступил в sudo apt-get check. Он вернул E: Не удалось получить lock / var / lib / ...
вопрос задан: 2 July 2016 10:33
110
ответов

Невозможно загрузить любые приложения из магазина Ubuntu Store (Unmet Dependencies) [duplicate]

Я продолжаю получать ошибки зависимостей при попытке установить любые .deb-приложения на Ubuntu 16.04. Я попытался установить библиотеки, вызывающие ошибки зависимостей, но установка никогда ...
вопрос задан: 23 October 2014 16:43
110
ответов

Проблемы с установкой медиаплеера VLC в Ubuntu 14.04 LTS [dубликат]

После применения командной строки эта проблема показана в моей системе: sachin @ sachin: ~ $ sudo apt-get install vlc Чтение списков пакетов ... Готово Создание дерева зависимостей Чтение информации о состоянии ... ...
вопрос задан: 23 October 2014 16:43
65
ответов

Ошибка: открытие кеша [dубликат]

Как я могу исправить «E: Malformed entry1 в файле списка / etc / apt / sources.list.d / sublime-text.list (Suite)» E: Список источников не может быть прочитан. https://i.stack.imgur.com/sq0Lu.jpg
вопрос задан: 9 June 2014 16:10
65
ответов

Я не могу загрузить и удалить программное обеспечение. В верхней части экрана есть красная точка, которая указывает на некоторую ошибку [dубликат]

сообщение об ошибке. Произошла ошибка, запустите диспетчер пакетов, нажмите правой кнопкой мыши меню или apt-get в терминале, чтобы узнать, что не так. Сообщение об ошибке: Ошибка: открытие кеша (E: неверный ...
вопрос задан: 9 June 2014 16:10
65
ответов

Как удалить неверную запись в google-chrome.list? [dубликат]

Я получаю сообщение об ошибке в верхней панели уведомлений, которая читает Произошла ошибка, запустите диспетчер пакетов из меню правой кнопки мыши или выберите в терминале, чтобы узнать, что не так. Сообщение об ошибке ...
вопрос задан: 9 June 2014 16:10
63
ответа

Не удается установить Gdebi [duplicate]

Общий новичок, когда дело доходит до Linux в целом и Ubuntu в конкретном (буквально установленном его прошлой ночью). У меня возникли проблемы с установкой программного обеспечения и прочтением, что GDebi сделает его намного проще. ...
вопрос задан: 23 March 2014 06:23
63
ответа

Произошла ошибка, запустите диспетчер пакетов из контекстного меню или запустите apt-get в терминале, чтобы узнать, что не так [dубликат]

Произошла ошибка, запустите диспетчер пакетов из контекстного меню или запустите apt-get в терминале, чтобы узнать, что не так. Сообщение об ошибке было: «Ошибка: разбитый счетчик & gt; 0' . Это обычно означает, что ...
вопрос задан: 5 August 2012 06:42
61
ответ

Не удалось установить Octave. Ошибка: у вас были сломанные пакеты [duplicate]

Вот ошибка, которую я получил при попытке установить октаву: $ sudo add-apt-repository ppa: octave / stable $ sudo apt-get update $ sudo apt-get install octave Следующие пакеты имеют неудовлетворенные зависимости: ...
вопрос задан: 23 August 2014 03:30
60
ответов

Как установить только зависимости пакета?

Запуск sudo apt-get install & lt; PACKAGE & gt; будет установлен пакет, его зависимости и любые другие рекомендуемые пакеты. Однако, похоже, не существует способа установить только зависимости ...
вопрос задан: 1 November 2011 19:57
58
ответов

Существует ли альтернативное решение для sudo apt-get update, которое не работает, т. Е. Без изменения файлов root. [dубликат]

Как бы вы исправить это, не делая sudo rm / var / lib / apt / lists / * -vf? Потому что мы используем его на AWS и не хотим удалять что-либо важное. Обновление Sudo apt дает следующую ошибку. Получить:...
вопрос задан: 8 January 2016 12:48
54
ответа

& ldquo; Система упаковки сломана & rdquo; из-за ошибок зависимости VLC [duplicate]

Система пакетов не работает Проверьте, используете ли вы сторонние репозитории. Если так отключить их, поскольку они являются общим источником проблем. Кроме того, выполните следующую команду в терминале: ...
вопрос задан: 14 August 2015 08:18
54
ответа

Я не могу установить ia32-libs [duplicate]

Я новичок в Ubuntu, и я хочу установить ia32-libs. Тем не менее, я получаю эту ошибку каждый раз, когда я пытаюсь: некоторые пакеты не могут быть установлены. Это может означать, что вы запросили невозможную ситуацию или ...
вопрос задан: 19 April 2014 01:56
48
ответов

Как удалить deb без удаления его зависимостей

Я хотел бы установить самую последнюю версию boto, которую я делаю с помощью установки python setup.py. Но когда я пытаюсь удалить старую версию, следующие пакеты также удаляются: apt-get remove ...
вопрос задан: 16 December 2010 19:00
44
ответа

Круговая зависимость от apt-get обновления (не зависит от пакета) [dубликат]

У меня есть неудовлетворенные зависимости, поэтому моя команда обновления завершилась неудачей: вы можете запустить «apt-get -f install», чтобы исправить это: следующие пакеты имеют неудовлетворенные зависимости: linux-image-extra-3.19.0-80 -...
вопрос задан: 27 April 2018 07:23
43
ответа

Обновлено до 18.04 и теперь есть много сломанных пакетов и неудовлетворенных зависимостей

Я совершил ужасную ошибку и обновился до 18.04, не создавая резервную копию в другом разделе: sudo apt update sudo apt upgrade sudo apt dist-upgrade sudo apt-get autoremove sudo apt ...
вопрос задан: 7 May 2018 15:12
40
ответов

Ошибка при установке curl [duplicate]

hp @ hp-HP-15-Notebook-PC: ~ $ sudo apt-get install curl sudo: / var / lib / sudo / hp, записываемый не владельцем (040777), должен быть в режиме 0700 [sudo] password for hp: Чтение списков пакетов ... Done Building ...
вопрос задан: 4 August 2016 03:11
40
ответов

Устанавливают зависимости Dpkg и apt-get?

Мне было интересно, есть ли способ сказать dpkg или apt-get, что, когда я хочу установить пакет, установите все зависимости, которые он требует? Я установил пакет, используя dpkg, но он пожаловался ...
вопрос задан: 4 January 2011 18:04
36
ответов

apt-get ошибка обновления для пакетов Python в Ubuntu 16.04

Возможно, вы захотите запустить «apt-get -f install», чтобы исправить это. Следующие пакеты имеют неудовлетворенные зависимости: libpython3.6: Depends: libpython3.6-stdlib (= 3.6.5-5 ~ 16.04.york1), но 3.6.5-5 ~ 16.04 ....
вопрос задан: 18 May 2018 11:51
36
ответов

Конфликтующие пакеты libvlccore9 / libvlccore8 [duplicate]

У меня есть противоречивый пакет в Ubuntu, который, похоже, сломал apt-get. Попытка решить проблему, выполнив: sudo apt --fix-broken install does not good: Чтение списков пакетов ... Done ...
вопрос задан: 20 March 2017 07:03
36
ответов

Установка Timewarrior на 16.04 [dубликат]

Я пытаюсь установить TimeWarrior на 16.04 в Windows. Я получаю сообщение об ошибке: Следующие пакеты имеют неудовлетворенные зависимости: timewarrior: Depends: libc6 (& gt; = 2.27), но 2.23-0ubuntu10 должен быть ...
вопрос задан: 4 August 2016 03:11
36
ответов

Filezilla показывает зависимости [duplicate]

Я пытаюсь установить filezilla 3.21.0 в моем linux 14.04 lts. В то время он показывал проблемы с зависимостями. filezilla: зависит: libdbus-1-3 (& gt; = 1.9.14), но устанавливается 1.6.18-0ubuntu4.5 ...
вопрос задан: 4 August 2016 03:11
36
ответов

libnotfy1 (& gt; = 0.4.4) и libnotify1-gtk2.10 для Ubuntu 11.10

Недавно я загрузил последнюю версию Lotus Symphony 3.0.1, но всякий раз, когда я пытаюсь ее установить, она показывает следующие зависимости. Кто-нибудь может сказать, где я могу найти эти зависимости. Dpkg: ...
вопрос задан: 21 January 2012 19:47
36
ответов

Как установить пакет без установки некоторых зависимостей?

Я пытаюсь установить пакет LaTeXila, и результат выглядит следующим образом: $ sudo apt-get install latexila --no-install-рекомендует Чтение списков пакетов ... Done Building tree ...
вопрос задан: 1 November 2011 22:15
35
ответов

& ldquo; Зависимости пакетов не могут быть разрешены & rdquo; при установке браузера Chromium [дубликат]

Возможный дубликат: ошибка «Ошибки пакета не могут быть решены» при установке программного обеспечения, которое я установил в моей системе 12.04. При попытке установить Chromium я получаю следующую ошибку: Пакет ...
вопрос задан: 6 February 2012 12:40