Ubuntu 12.04 x86_64 Какой проприетарный драйвер Nvidia для nVidia GT216GLM [Quadro FX 880M] поддерживает управление яркостью на Lenvo W510?

Согласно wikipedia, Ubuntu по большей части является лицензированным GPL: Единственными исключениями являются некоторые проприетарные аппаратные драйверы. [24] Основной лицензией является GNU General Public License (GNU GPL), которая вместе с GNU Lesser General Public License (GNU LGPL) прямо заявляет, что пользователи могут свободно запускать, копировать, распространять, изучать, изменять, разрабатывать и совершенствовать программного обеспечения. С другой стороны, есть также проприетарное программное обеспечение, которое может работать на Ubuntu.

Источник: http://en.wikipedia.org/wiki/Ubuntu_(operating_system)#Features

Существуют определенные пакеты, которые не включены (например, ограниченные драйверы), которые предоставляют

На официальном http://en.wikipedia.org/wiki/Ubuntu_ (operating_system) #Features вы также можете найти более подробную информацию по этой теме.

Он также явно указывает, что существует 4 типа лицензий, предлагаемых в пакетах ubuntu:

Единственными исключениями являются некоторые проприетарные аппаратные драйверы. [24] Основной лицензией является GNU General Public License (GNU GPL), которая вместе с GNU Lesser General Public License (GNU LGPL) прямо заявляет, что пользователи могут свободно запускать, копировать, распространять, изучать, изменять, разрабатывать и совершенствовать программного обеспечения. С другой стороны, есть также запатентованное программное обеспечение, которое может работать на Ubuntu.

0
задан 1 February 2014 в 14:38

1 ответ

Проблема в том, что в репозитории 12.04 еще не существует драйверов, поддерживающих данный продукт. Драйвер Nvidia версии 331.38 поддерживает графический процессор Quadro FX 880M по состоянию на 27 января 2014 года. Драйвер для этого продукта только официально упакован для 14.04. У вас есть четыре варианта установки этого нового драйвера, перечисленные здесь в порядке рекомендации:

  • Добавьте xorg-edgers PPA к вашей системе и установите пакет nvidia-graphics-drivers-331.
  • Добавьте X Updates PPA в свою систему и установите пакет nvidia-graphics-drivers-331.
  • Загрузите BLOB-объект с веб-сайта Nvidia и установите его из файла .run.
  • Установите Ubuntu 14.04 .
0
ответ дан 1 February 2014 в 14:38

Другие вопросы по тегам:

Похожие вопросы: