OpenVPN настраивают: ошибка: lzo включил только пропавшие без вести

openvpn-2.4.8 https://swupdate.openvpn.org/community/releases/openvpn-2.4.8.tar.gz
Ubuntu 18.04.4 LTS

Я хочу Создать и Установить OpenVPN.

tar -zxf openvpn-.tar.gz
cd openvpn-
./configure

Я получаю следующий вывод:
configure: error: lzo enabled but missing

Попытка установить lzo приводит к следующему.

sudo apt install liblzo2-2
liblzo2-2 is already the newest version (2.08-1.2).

Как я могу установить версию lzo, который распознан./настраивают сценариями?

0
задан 12 March 2020 в 13:56

1 ответ

sudo apt-get install libssl-dev liblzo2-dev libpam0g-dev

решенный это для меня. Спасибо https://dietervansteenwegen.wordpress.com/2014/12/24/installing-openvpn-on-ubuntu-12-04/.

1
ответ дан 17 March 2020 в 00:03

Другие вопросы по тегам:

Похожие вопросы: