Индикатор батареи отсутствует, не удается установить, потому что нет JDK 7

Вы смущены версией CUDA и возможностями вычисления. Версия CUDA - это только версия установленного программного обеспечения / API, а вычислительная способность - это уровень функции, поддерживаемый вашим GPU.

Ваш графический процессор имеет возможность вычисления 5.0, и это напрямую не относится к версии CUDA , поэтому вам не нужно устанавливать CUDA 5.0. Вы должны иметь возможность использовать свой графический процессор с CUDA> = 7.5, так что последняя работа с сайтом или репозиториями должна работать. Если это не понравится, напишите, что вы пробовали, и какую ошибку вы получили.

3
задан 13 February 2014 в 01:28

2 ответа

Чтобы установить oracle java SDK 7, просто найдите его в центре программного обеспечения и установите его. Если в будущем вам понадобится загрузить любое другое программное обеспечение, вам следует проверить в центре программного обеспечения, у него много вариантов.

0
ответ дан 13 February 2014 в 01:28

Проблема в том, что у вас есть несколько смешанных репозиториев. Сделайте это:

sudo rename -n 's/\.list$/.list.disable/g' /etc/apt/sources.list.d/*.list
sudo apt-get update
sudo apt-get -f remove oracle-java7-installer
sudo apt-get autoremove
sudo apt-get -f install
sudo apt-get install indicator-power

В первой строке отключите все хранилища, которые не являются официальными, вторая обновляет список пакетов, четвертая пытается исправить любую ошибку, окончательно установите пакет.

0
ответ дан 13 February 2014 в 01:28

Другие вопросы по тегам:

Похожие вопросы: