Как установить bitwig? [дубликат]

Вот введенные мной команды установки. Почему это не работает?

$ sudo apt install bitwig-studio-3.3.11.deb

Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
E: Unable to locate package bitwig-studio-3.3.11.deb
E: Couldn't find any package by glob 'bitwig-studio-3.3.11.deb'

$ sudo apt install bitwig-studio-3.3.11.deb

Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
E: Unable to locate package bitwig-studio-3.3.11.deb
E: Couldn't find any package by glob 'bitwig-studio-3.3.11.deb'

$ sudo apt install / bitwig-studio- 3.3.11.deb

Reading package lists... Done
E: Unsupported file /bitwig-studio-3.3.11.deb given on commandline'
0
задан 17 July 2021 в 00:31

1 ответ

Ваш синтаксис неверен.

Если вы скачали .deb из Интернета, и вы хотите установить его с помощью apt , вы должны cd в каталог, где находится файл .deb .

Затем вам нужно запустить sudo apt install ./yourdebfile.deb.

Вы должны запустить sudo apt update перед любыми другими командами в apt , чтобы убедиться, что в вашем диспетчере пакетов установлен самый последний список программного обеспечения. В противном случае вы можете столкнуться с проблемами зависимости.

Обратите внимание, что . должен идти до / .

4
ответ дан 28 July 2021 в 11:17

Другие вопросы по тегам:

Похожие вопросы: