1
ответ

Как установить libsystemd-journal-dev на Wily (проблема JHBuild)

Я пытаюсь создать приложения gnome с помощью JHBuild. Но это то, что я получаю. $ Jhbuild build gnome-music. Необходимые пакеты: установленные системой пакеты, которые слишком стары: (нет) Нет соответствующей системы ...
вопрос задан: 20 February 2016 21:17
1
ответ

/ bin / bash: --pkg: команда не найдена

Я пытаюсь собрать пакет с помощью jhbuild, но у меня возникла ошибка на этапе сборки. Выходные данные для этой фазы: *** Построение ящика со списком яиц *** [1/1] make -j 8 make all-am make [1]: ...
вопрос задан: 7 March 2013 02:30
1
ответ

jhbuild sanitycheck не двигается

Я слежу за документацией по Jhbuild. при выполнении jhbuild sanitycheck я получаю следующую проблему. root @ август: / home / frank / jhbuild # jhbuild sanitycheck Вы не должны запускать jhbuild от имени пользователя root. корень @ ...
вопрос задан: 30 December 2012 21:22
0
ответов

Ubuntu 16.04.3 LTS Xenial - невозможно установить gtk + -3, & ldquo; wayland-egl & rdquo; не найдено

Поэтому я пытаюсь настроить PyGObject, gtk + -3 в моей системе, чтобы создавать приложения с графическим интерфейсом. Я успешно установил JHBuild для установки этих пакетов, как указано здесь: https: // python-gtk-3-tutorial ....
вопрос задан: 18 August 2017 06:51
0
ответов

Как решить старую ошибку GLIB при установке «pygobject» с помощью jhbuild

Я пытаюсь установить pygobject с помощью jhbuild. И я получаю эту ошибку: configure: error: Требования к пакету (glib-2.0> = 2.48.0) не были выполнены: запрошено 'glib-2.0> = 2.48.0', но версия ...
вопрос задан: 13 April 2017 15:24
0
ответов

Проблема с установкой jhbuild

Я пытаюсь изучить GTK + 3 по этому сайту: https://python-gtk-3-tutorial.readthedocs.org/en/latest/install.html. На странице: 1.1. Зависимости GTK + 3 Python 2 (2.6 или новее) или ...
вопрос задан: 13 April 2017 15:23
0
ответов

Проблема с установкой jhbuild

Я пытаюсь изучить GTK + 3 на этом сайте: https://python-gtk-3-tutorial.readthedocs.org/en/latest/install.html. Со страницы: 1.1. Зависимости GTK + 3 Python 2 (2.6 или новее) или ...
вопрос задан: 13 April 2017 15:23
0
ответов

Инструкция Jhbuild для новичков

Я следовал руководству новичков по вики GNOME. Все было хорошо, чтобы бежать под командой на гиде $ jhbuild build adwaita-icon-theme dconf glib-networking gvfs libcanberra На терминале это ...
вопрос задан: 22 March 2017 23:47
0
ответов

Не удалось запустить jhbuild: ошибка при выполнении команды от имени другого пользователя: не авторизован

Я запускаю jhbuild sysdeps --install После выполнения этой команды она запрашивает аутентификацию: ==== АУТЕНТИФИКАЦИЯ ДЛЯ org.freedesktop.policykit.exec === Аутентификация необходима для запуска `/ usr / ...
вопрос задан: 13 April 2016 21:07
0
ответов

Проблема со сборкой jhbuild

Я новичок в Linux. Мне нужно установить Python gtk + 3. Перед этим я должен установить и собрать jhbuild. Я установил большинство зависимостей вручную, так как он выдавал ошибки. Я в настоящее время получаю ...
вопрос задан: 29 August 2015 19:34
0
ответов

/ bin / bash: --pkg: команда не найдена

Я пытаюсь создать пакет с использованием jhbuild, но я нахожусь в ошибке во время фазы сборки. Выход для этой фазы: *** Создание ящика для яиц *** [1/1] make -j 8 make all-am make [1]: ...
вопрос задан: 7 March 2013 04:30
0
ответов

jhbuild sanitycheck не двигается

Я следую документации Jhbuild. делая jhbuild sanitycheck, я получаю следующую проблему. root @ august: / home / frank / jhbuild # jhbuild sanitycheck Вы не должны запускать jhbuild как root. корень @ ...
вопрос задан: 30 December 2012 23:22