4
ответа

Как установить последнюю версию poppler?

Я использую Ubuntu 16.04, и у него нет последней версии poppler. Это мешает мне открывать важные документы, защищенные паролем. Мне нужна последняя версия, чтобы сделать изо дня в день ...
вопрос задан: 31 August 2016 00:18
3
ответа

Как установить последнюю версию poppler?

Я использую Ubuntu 16.04, и у него нет последней версии poppler. Это блокирует от открытия важных документов, защищенных паролем. Мне нужна последняя версия, чтобы сделать мой день ...
вопрос задан: 30 August 2016 14:18
2
ответа

Неправильное расстояние между шрифтами при заполнении PDF-формы

Я заполняю эту PDF-форму, IRS Form 1040, в evince 3.36.7 на Ubuntu 20.04 и столкнулся с проблемой, что цифры, которые я ввожу, не выравниваются правильно с фоновыми полосами. Пожалуйста, посмотрите это ...
вопрос задан: 7 May 2021 04:23
2
ответа

Как установить poppler 0.73 на человечности 18.04

Я выполняю 18.04 и пытаюсь использовать версию 2.1 пакета R pdftools. Некоторая функциональность требует poppler> = 0.73. (poppler требование версии документируется в? pdftools:: pdf_data.) Я...
вопрос задан: 26 January 2019 00:47
2
ответа

Установка poppler-0.62.0 на Ubuntu 16.04

Невозможно собрать poppler 0.62.0, появляется следующая ошибка: Исходный код: https://poppler.freedesktop.org/poppler-0.62.0.tar.xz - Пакет Qt5Core или Qt5Gui или Qt5Xml, Qt5Widgets или Qt5Test отсутствует .. ,
вопрос задан: 6 December 2017 21:14
2
ответа

Не удается создать изображение докеров после обновления

После недавнего обновления (включая предлагаемый репозиторий Ubuntu) эта команда запущена с ошибкой: docker -D build. Это не удалось в случайных строках в моем файле Docker для таких вещей, как установка переменной окружения: ...
вопрос задан: 1 November 2017 14:24
2
ответа

Не может создать изображение докера после обновления

После недавнего обновления (включая Ubuntu предложенный repo) эта команда начала перестать работать: докер-D сборка. Это привело к сбою наугад строки в моем Dockerfile на вещах как установка переменной среды:...
вопрос задан: 1 November 2017 13:24
1
ответ

Не могу установить Inkscape на Ubuntu 19.04

Я пытаюсь установить InkScape на Ubuntu 19.04 из Discover (хранилище плазмы KDE), но выдает ошибку: не удалось разрешить зависимости. Я попытался установить ее из PPA sudo add-apt-repository ppa: ...
вопрос задан: 19 June 2019 12:25
1
ответ

Как я могу объединить файлы PDF, не копируя шрифты?

Я должен объединить о 100 PDF файлы в тот, где каждый файл использует более или менее те же шрифты неиз подмножества. Все опции, которые я попробовал до сих пор (pdfunite, gs, и т.д.) не интеллектуальны о шрифте...
вопрос задан: 31 December 2018 22:53
1
ответ

Польские символы в файле PDF, не представленном correcly в, проявляют

Я получил документ счета PDF, содержащий польские символы, и я не могу представить его, правильно использование проявляет. Проблема связана с параметрами шрифта. pdffonts показывают мне это: $ pdffonts test.pdf...
вопрос задан: 15 September 2018 11:59
1
ответ

Установка poppler-0.62.0 на ubuntu 16.04

Не удалось построить poppler 0.62.0, получив следующую ошибку. Исходный код: https://poppler.freedesktop.org/poppler-0.62.0.tar.xz - Пакет Qt5Core или Qt5Gui или Qt5Xml или Qt5Widgets или Qt5Test не .. ,
вопрос задан: 6 December 2017 22:14
1
ответ

pdfshuffler не рабочая проблема с poppler

После недавнего обновления pdfshuffler не работает больше. При попытке выполнить pdfshuffler в терминале происходит следующая проблема: Ошибка: не Мог импортировать Причину pdfshuffler:/usr/lib/python2.7/dist-...
вопрос задан: 24 January 2017 03:30
1
ответ

Липкое использование Примечания в Ubuntu от Победы 7

Я использовал Липкое Примечание в Windows 7 до настоящего времени. Теперь я изменил Win 7 на Ubuntu. Я взял резервное копирование всех Липких Примечаний из Windows 7, когда я нашел некоторое решение для того, Как взять резервное копирование. Я имею также.
вопрос задан: 27 January 2016 08:23
0
ответов

Evince выделяет неправильные регионы в PDF

Это старая ошибка, похоже, это не вина Эвинса, а ошибка Попплера. Определена конкретная причина ошибки (это вычисление некоторых координат), но с 2019 года она ...
вопрос задан: 25 April 2019 15:55
0
ответов

неправильное расположение букв и шрифт в формате PDF

Я использую Ubuntu 18.04 и заполнении СС-5 Администрация социальной безопасности. Тем не менее, некоторые буквы неверно. Вот как это выглядит в выказывают 3.28.2-1: ни xpdf 3.04-7: ...
вопрос задан: 2 May 2018 23:19
0
ответов

Как получить & ldquo; импортировать с помощью poppler & rdquo; опция для импорта Inkscape PDF?

На предыдущей установке Ubuntu у меня была возможность выбрать «Импорт с помощью Poppler» при импорте PDF в Inkscape. Этот вариант больше не существует, есть ли способ его включить? Я бегаю ...
вопрос задан: 10 October 2017 23:25
0
ответов

Как обновить poppler-utils до последней версии?

Моя система имеет poppler-utils v0.24.5. С официального сайта я обнаружил, что последняя версия 0.40.0. Я попытался обновить его, используя следующую команду: sudo apt-get install --only-upgrade poppler-utils ...
вопрос задан: 19 January 2016 17:30