64
ответа

Как запустить сервер MongoDB при запуске системы?

Мне нужно запустить мой сервер mongodb, каждый раз при перезапуске системы. Как мне настроить его, чтобы начать с моей ОС? Я на Ubuntu 11.04.
вопрос задан: 11 September 2011 07:14
34
ответа

Не удалось запустить mongod.service: Unit mongod.service не найден

По какой-либо причине, когда я пытаюсь запустить MongoDB в качестве службы (sudo service mongod start), я получаю следующую ошибку: Не удалось запустить mongod.service: Unit mongod.service не найден. Я последовал за ...
вопрос задан: 3 June 2017 15:53
21
ответ

Как удалить MongoDB и переустановить последнюю версию?

Мне нужно полностью удалить mongodb из моей системы (Ubuntu 11.10) и установить версию 2.0.5. В настоящее время, когда я запускаю: mongo db, я получаю следующую ошибку: версия оболочки MongoDB: 2.0.1 ...
вопрос задан: 6 June 2012 14:48
16
ответов

вопрос задан: 4 May 2017 12:43
14
ответов

Что такое хороший клиент MongoDB GUI?

Я использую Rockmongo в Windows - это веб-инструмент на основе php. Но в Ubuntu (12.04) он ведёт себя странно - часто запрашивает время ожидания - и я ищу лучших клиентов. Кто-нибудь знает что-нибудь ...
вопрос задан: 18 March 2013 01:53
14
ответов

Есть ли хорошие клиенты с графическим интерфейсом Mongodb? [дубликат]

Возможный дубликат: что такое хороший клиент с графическим интерфейсом пользователя MongoDB? Есть ли хорошие клиенты с графическим интерфейсом Mongodb для Ubuntu? (Желательно, чтобы это работало на Ubuntu 11.04.) Я нашел один (JmongoBrowser), но я не т
вопрос задан: 18 March 2013 01:53
11
ответов

Где находится папка базы данных mongo в файловой системе

Я использую Ubuntu 16.04. Я создал базу данных MongoDB. Когда я запускаю его (с помощью команды mongod), он говорит, что база данных находится в / data / db (dbpath = / data / db). База данных работает нормально. Но в файлах ...
вопрос задан: 3 December 2017 12:35
11
ответов

Как обновить MongoDB с 2.6 до 3.4 на Ubuntu 16.04

У меня есть Ubuntu 16.04 с установкой MongoDB 2.6.10. Теперь я хочу обновить MongoDB до последней версии, т. Е. 3.4. Каков наилучший способ обновления?
вопрос задан: 23 September 2017 08:58
11
ответов

mongodb дает dpkg сломанная ошибка установки [dубликат]

Я выполнял эту документацию для установки mongodb на ubuntu 17.10, но установка не была успешной. Позже я пробовал это много раз, ничего не случилось, попытался полностью удалить ...
вопрос задан: 20 March 2017 10:03
11
ответов

Что такое хороший клиент MongoDB GUI?

Я использую Rockmongo в Windows - это веб-инструмент на основе php. Но на Ubuntu (12.04) он ведет себя смешно - часто возникают таймауты - и я ищу лучших клиентов. Кто-нибудь знает что-нибудь ...
вопрос задан: 18 March 2013 03:53
10
ответов

Ошибка удаления сломанного пакета сервера mongo

Спасибо в Advance, я хочу удалить сломанный пакет mongodb-org-server. Во время установки я установил с помощью sudo apt-get install mongodb, но когда m удалял его, он застрял на mongodb-org -...
вопрос задан: 30 December 2017 09:35
10
ответов

как мне переместить mongod из выскочки, сохраняющей текущую базу данных

после этого ответа у меня установлен монгод, который использовал выскочки для загрузки. теперь сервер обновляется и поддерживает только systemd. Как переместить mongod для работы с systemd - без потери ...
вопрос задан: 13 April 2017 22:51
10
ответов

Как запустить, сервер MongoDB в системе запускаются?

Я должен запустить свой сервер MongoDB каждый раз системные перезапуски. Как я настраиваю его для запуска с моей ОС? Я нахожусь на Ubuntu 11.04.
вопрос задан: 10 September 2011 19:14
9
ответов

Как установить Robomongo на Ubuntu?

Я использую MongoDB, и я хочу установить Robomongo на Ubuntu. Есть ли какие-либо инструкции относительно того, как я могу я устанавливать Robomongo на своей машине?
вопрос задан: 26 May 2019 08:28
8
ответов

Помощь с обновлением ubuntu abult [duplicate]

Справка, dpkg: архив обработки ошибок /var/cache/apt/archives/mongodb-org-tools_3.2.19_amd64.deb (--unpack): попытка перезаписать '/ usr / bin / bsondump', который также находится в пакете mongo -инструменты 3.2.11-1 ...
вопрос задан: 20 March 2017 10:03
6
ответов

Установите MongoDB на Ubuntu 17.04

Как установить MongoDB на Ubuntu 17.04 ?? Похоже, на данный момент в Монго нет пакетов, просто интересно, удалось ли кому-либо установить экземпляр 17 апреля?
вопрос задан: 14 September 2017 23:09
6
ответов

Cron не резервирует мой Mongodb

У меня проблема с моим Cron на Ubuntu 16.04. Я проверил, что служба cron запущена, но скрипты, которые создают резервные копии Mongo DB, вероятно, не выполняются. Это мое / etc / crontab содержимое файла: # / ...
вопрос задан: 31 May 2017 15:43
6
ответов

Установка MongoDB завершилась неудачно в Ubuntu 16.04

Я следовал инструкциям, приведенным на официальном сайте MongoDB (https://docs.mongodb.org/manual/tutorial/install-mongodb-on-ubuntu/), и получаю эту ошибку при попытке установить MongoDB. Как это исправить ...
вопрос задан: 16 March 2017 13:48
6
ответов

Как изменить & ldquo; / sys / kernel / mm / transparent_hugepage / enabled & rdquo;

Я использую mongodb 3.0, и я нахожу предупреждение: версия оболочки MongoDB: 3.0.0, подключающаяся к: test Сервер имеет предупреждения о запуске: 2015-03-13T16: 28: 29.405 + 0800 I CONTROL [initandlisten] 2015-03-13T16: 28: 29,406 + ...
вопрос задан: 2 September 2016 21:02
6
ответов

Схема мангусты не была зарегистрирована для модели

Я изучаю средний стек и когда я пытаюсь запуститься, сервер с помощью npm запускаются, я получаю исключение, говоря что: схема не была зарегистрирована для модели 'Post'. Используйте mongoose.model (имя, схема)...
вопрос задан: 8 November 2014 17:31
5
ответов

Как установить расширение Mongodb PHP в Ubuntu 16.04 LTS

Я использую Ubuntu 16.04 LTS и хочу использовать Mongodb с PHP. Для этого я попробовал sudo apt-get install php5-mongo, чего достаточно для Ubuntu 14.04 LTS, но я ошибаюсь. Я получаю ...
вопрос задан: 20 March 2019 15:29
5
ответов

Не удается запустить mongod сервис, но mongodb сервис

Ubuntu: 14.04 Версия MongodB: 3.2.6 MongoDB окружают версию: 3.2.6 соединения с: протестируйте 2017-06-26T07:46:48.195+0000 W СЕТЬ [thread1] Неудавшийся для соединения с 127.0.0.1:27017, причина: errno:111...
вопрос задан: 26 June 2017 01:32
5
ответов

Сервер Ubuntu для установки MongoDB

Обязательно ли иметь Ubuntu Server 16.04 для установки и работы с MongoDB на Ubuntu 16.04?
вопрос задан: 18 April 2017 22:58
5
ответов

Невозможно установить в mongodb

Я пытаюсь установить mongodb, но снова и снова происходит сбой. Я получаю следующую ошибку: mongodb не найден. Я использовал следующую команду для установки mongodb: sudo apt-get install mongodb
вопрос задан: 12 November 2013 10:33
5
ответов

проблемы при установке mongoDB

Я устанавливал mongo DB в моей системе Ubuntu-12.04, но пока я даю следующую команду в моем терминале apt-key adv --keyserver keyserver.ubuntu.com --recv 7F0CEB10 Это дает мне следующее ...
вопрос задан: 25 January 2013 13:44
4
ответа

16.04 Как остановить Mongo 3.x.x и 4.x.x от жалобы на WARNING: / sys / kernel / mm / transparent_hugepage / defrag - это «всегда»?

По умолчанию установка MongoDB на Ubuntu 18.04 дает следующее предупреждение о прозрачной дефрагментации огромной страницы. Как с этим бороться?
вопрос задан: 18 July 2018 00:01
4
ответа

Установка Oracle 12 C DB на Ubuntu 18.04 LTS

Кто-нибудь, пожалуйста, расскажите мне, как установить Oracle 12c DB на Ubuntu 18.04 LTS и Informatica ETL Tool. Большое спасибо.
вопрос задан: 7 May 2018 21:07
4
ответа

Где находится папка базы данных Монго в файловой системе

Я использую Ubuntu 16.04. Я создал базу данных MongoDB. Когда я запускаю его (с помощью команды mongod), он говорит, что база данных находится в / data / db (dbpath = / data / db). База данных работает отлично. Но в файлах ...
вопрос задан: 3 December 2017 11:35
4
ответа

Установите MongoDB на Ubuntu 17.04

Как я могу установить MongoDB на своей Ubuntu 17.04?? Похож нет никаких пакетов, обеспеченных монго в данный момент, просто задавшись вопросом, удалось ли кому-то уже установить экземпляр на 17,04?
вопрос задан: 14 September 2017 23:09
4
ответа

Не удалось установить Mongo из-за наличия сломанных пакетов

Если я попытаюсь установить mongodb на Ubuntu 14.04 с помощью: sudo apt-get install -y mongodb-org, я получаю сообщение об ошибке: Чтение списков пакетов ... Готово Создание дерева зависимостей Чтение информации о состоянии ... Готово ...
вопрос задан: 22 June 2017 19:56