12
ответов

Как исправить GPG ошибку "NO_PUBKEY"?

Я добавил несколько дополнительных репозиториев с программой Software Sources. Но когда я перезагружаю базу данных пакетов, я получаю ошибку, которая выглядит следующим образом: W: Ошибка GPG: http://ppa.launchpad.net trusty InRelease:...
вопрос задан: 28 July 2017 23:40
12
ответов

Удалите все данные и настройки удаленной программы [duplicate]

Учитывая, что я удалил приложение с помощью apt remove, как удалить файлы конфигурации позже, чтобы получить результат apt purge?
вопрос задан: 17 July 2017 18:22
12
ответов

Как установить ethminer на ubuntu 17.04

Я следовал этому руководству. https://www.meebey.net/posts/ethereum_gpu_mining_on_linux_howto/ В основном его инструкции похожи на это sudo apt-get install software-properties-common sudo add-apt -...
вопрос задан: 2 June 2017 13:25
12
ответов

Есть ли способ вручную проверить, какие дополнительные пакеты будут удалены?

Например, скажем, я пытаюсь удалить «libopenshot11», я получаю: Следующие пакеты будут удалены: libopenshot11 openshot-qt python3-openshot. Как я могу найти это без использования apt ...
вопрос задан: 22 May 2017 11:32
12
ответов

что означает синаптическое сообщение об ошибке?

Я получаю его после обновления в Synaptic Manager. Недавно я сделал чистую установку Ubuntu 17.04 с 16.10. сообщение об ошибке: - W: Загрузка выполняется без права доступа как root в качестве файла '/ var / cache / apt / archives / ...
вопрос задан: 25 April 2017 18:15
12
ответов

«apt-get» не работает с прокси

Для команды sudo apt-get update я получаю следующую ошибку: W: не удалось получить http://ch.archive.ubuntu.com/ubuntu/dists/maverick-updates/multiverse/binary-i386/Packages.gz 407 прокси ..
вопрос задан: 13 April 2017 15:24
12
ответов

Я получаю эту ошибку при установке python-gst0.10 и gstreamer0.10-plugins-good [duplicate]

E: Пакет «python-gst0.10» не имеет кандидата на установку E: Пакет «gstreamer0.10-plugins-good» не имеет кандидата на установку. После поиска в Интернете, мне кажется, что мне нужно добавить некоторые ...
вопрос задан: 2 December 2016 13:31
12
ответов

Плохая зависимость вызывает предупреждение при обновлении sudo apt Я не могу избавиться от [dубликатов]

Я новичок в использовании Ubuntu и очень мало знаю об использовании его в полном объеме. Я использую версию 16.04 LTS, и недавно я узнал о существовании управления пакетами apt. Я был ...
вопрос задан: 9 June 2016 19:57
12
ответов

Как видеть пакеты, установленные в заданную дату, используя aptitude

Кто-нибудь знает, есть ли простой способ найти список установленных пакетов, отсортированных по дате, при использовании aptitude (или apt-get)? Я устанавливал кучу пакетов, чтобы попробовать что-то новое, и это не ...
вопрос задан: 14 December 2015 18:05
12
ответов

Я пытаюсь установить python-pip, но я получаю эти ошибки. любая помощь? [dубликат]

$ sudo apt-get install python-pip Чтение списков пакетов ... Done Создание дерева зависимостей Чтение информации о состоянии ... Done Некоторые пакеты не могут быть установлены. Это может означать, что у вас есть ...
вопрос задан: 23 August 2014 07:30
12
ответов

Проблемы с установкой GIMP на Ubuntu 16.04 [dубликат]

Я не могу установить GIMP на Ubuntu 16.04. Вот что я пробовал: sudo apt-get install gimp не решает и не устанавливает зависимости, которые сложно перетаскивать вручную, поэтому это не является жизнеспособным ...
вопрос задан: 23 August 2014 07:30
12
ответов

Невозможно установить g ++ с APT из-за проблемы с зависимостью [duplicate]

Я печатаю sudo apt install g ++ в терминале, но я получаю следующее: Чтение списков пакетов ... Done Building structure tree Информация о состоянии чтения ... Done Некоторые пакеты не могут быть установлены. Это может ...
вопрос задан: 23 August 2014 07:30
12
ответов

Невозможно исправить проблемы, у вас есть сломанные пакеты

После обновления с 10.04 до 12.04 я пытаюсь установить разные пакеты. Например, ia32-libs и skype (4.0). При попытке установить их, я получаю «Невозможно исправить проблемы, вы ...
вопрос задан: 23 August 2014 06:30
12
ответов

Обновление проблемы Lubuntu: & ldquo; не удалось получить https: // [& hellip;] SSL: номер предмета сертификата не соответствует имени целевого хоста & rdquo; [dубликат]

Я полный новичок в использовании Linux-систем, поэтому я не знаю, как решить мою проблему. Я хотел установить Skype. Для этого я включил репозиторий Canonical Partners. В течение ...
вопрос задан: 28 April 2014 23:00
12
ответов

Как найти пакеты для установки через apt-get

После того, как человек нашел подходящий и понятный поиск Google, неясно, как я нахожу новые программы для установки (из Интернета) с помощью apt-get (что удивительно мощное и простое из другого ...
вопрос задан: 23 February 2013 20:14
12
ответов

libssl Зависимости

Хорошо, так что я возился с libssl, и мне пригодилось, чтобы испортить libssl довольно хорошо. Похоже, я установил отдельную версию libssl 64, чем у libssl32, и теперь я не могу использовать apt-get на ...
вопрос задан: 22 May 2012 08:26
12
ответов

Как выбрать главный сервер как зеркало установки программного обеспечения в процессе установки Ubuntu [duplicate]

Когда вы устанавливаете Ubuntu, поэтапно. Вы будете приветствовать это окно. Изображение, взятое из Как установить Ubuntu? Я спонтанно выбираю свою страну в качестве места. Кажется, на основе ...
вопрос задан: 26 April 2012 11:11
12
ответов

Как восстановить файлы конфигурации?

Я хотел бы восстановить LightDM в его состояние по умолчанию, потому что по какой-то причине /etc/lightdm/unity-greeter.conf теперь является пустым файлом. Удаление /etc/lightdm/unity-greeter.conf, а затем запуск sudo apt -...
вопрос задан: 16 October 2011 05:58
12
ответов

Не удалось обновить Ubuntu 14.04 & ldquo; Произошла ошибка во время проверки подписи & rdquo; [dубликат]

Я получаю эту ошибку при попытке обновления. W: Произошла ошибка во время проверки подписи. Репозиторий не обновляется, и будут использоваться предыдущие файлы индекса. Ошибка GPG: http: // ...
вопрос задан: 6 October 2011 18:56
12
ответов

У меня была проблема, когда я делаю & ldquo; apt-get update & rdquo; в моей VMware [dубликат]

У меня проблема, когда я делаю обновление sudo apt-get. Это была ошибка в моей прилагаемой картине. Я читал много таких решений, как моя ошибка. Но я не могу это решить. Моя ОС - Ubuntu 14.04.4 LTS. W: ошибка GPG: ...
вопрос задан: 6 October 2011 18:56
12
ответов

Есть ли RSS-канал, который предупреждает подписчиков о новых / обновленных пакетах в официальных репозиториях?

Я серийный apt-getter (часто его запускаю в течение дня), и я считаю, что это отличный способ увидеть, где наиболее активны разработчики Ubuntu. Это, как говорится, RSS-канал, вероятно, будет более умным / безопасным ...
вопрос задан: 9 August 2011 03:25
12
ответов

APT руководство пользователя и где его найти?

Я пытаюсь получить руководство пользователя APT, чтобы просмотреть некоторые из более продвинутых параметров, отличных от apt-get и т. Д. Однако всякий раз, когда я набираю man aptI, получаем сообщение о том, что manpage не загружается. ...
вопрос задан: 9 August 2011 00:38
12
ответов

sudo apt-get -f install - & gt; E: Подпроцесс / usr / bin / dpkg возвратил код ошибки (1) [duplicate]

Я хочу установить «ghostview» с помощью программного центра Ubuntu. однако, появляется сообщение об ошибке, и я печатаю как sudo apt-get -f install после этого, я могу получить этот результат. Чтение списков пакетов ... ...
вопрос задан: 30 July 2011 17:57
12
ответов

Возможно ли иметь другой файл sources.list на одном компьютере и каждый из них назначен другой учетной записи?

Я хочу настроить учетную запись пользователя на своем ноутбуке, чтобы получить доступ к сети своего офиса, и для этого мне нужно установить приложения, используя мои репозитории ubuntu в офисе, возможно ли создать источники ...
вопрос задан: 24 July 2011 20:40
12
ответов

Не удается распечатать, пакет CUPS поврежден и зависает при повторной установке

Когда я обновился до Ubuntu 10.4 (Maverick), процесс обновления застрял в последующей установке пакета CUPS. Мне пришлось убивать процессы и запускать несколько принудительных обновлений, прежде чем я смог наконец ...
вопрос задан: 9 December 2010 13:14
11
ответов

Как вы выбираете самое быстрое зеркало из командной строки?

Я хочу обновить файл sources.list с помощью самого быстрого сервера из командной строки в новой установке Ubuntu Server. Я знаю, что это просто тривиально с графическим интерфейсом, но, похоже, нет простого ...
вопрос задан: 7 May 2018 13:11
11
ответов

Как установить Midori?

Я попытался установить Midori, используя этот ответ: Откройте терминал, нажав Ctrl + Alt + T и запустите следующие команды: sudo apt-add-repository ppa: midori / ppa sudo apt-get update sudo apt-get install ...
вопрос задан: 23 December 2017 23:16
11
ответов

DEBIAN_FRONTEND переменная среды

Мой потенциал хостинг-провайдер предлагает выполнить команду в терминале, чтобы сделать КВМ на основе образа операционной системы сервера минимальна. Поскольку их шаблоны КВМ приходят с пакетами не нужно, я думал ...
вопрос задан: 3 November 2017 16:11
11
ответов

Ошибка коррупции библиотеки во время обновления apt-get

Я не могу установить какой-либо пакет. Кажется, команда apt-get update должна быть запущена, но она вызывает некоторые ошибки: $ sudo apt-get update Get: 1 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 ...
вопрос задан: 9 August 2017 11:01
11
ответов

Создание списка установленных вручную пакетов и запросов к отдельным пакетам

Я хотел бы получить список пакетов, установленных вручную с помощью apt или aptitude, и узнать, был ли установлен пакет foobar вручную или автоматически. Есть ли опрятный способ сделать это ...
вопрос задан: 22 July 2017 23:23