6
ответов

Как установить libschroedinger на Ubuntu 17.10

Я пытаюсь скомпилировать avconv из источника для работы с ogg-файлами. Проблема, с которой я сталкиваюсь, заключается в том, что libschroedinger, похоже, отсутствует в репозиториях. Я попытался посмотреть в пакетном поиске ...
вопрос задан: 6 January 2018 17:35
6
ответов

Как я могу копировать кванты с 11.04 ubuntu до 11.10 install?

Я сделал новую установку 11.10 и обнаружил, что Quanta больше недоступна, так как пакеты kde больше не поддерживаются, но я скопировал папку .kde в новую установку и папки внутри ...
вопрос задан: 18 June 2012 22:35
5
ответов

Пакет denyhosts у Тара Надежного человека Ubuntu удален: временный или навсегда?

При выполнении тестового обновления нашего сервера Ubuntu к 14,04, я нашел, что пакет DenyHosts больше не доступен. Установка его дает следующую ошибку: склонный - получают установку denyhosts Чтение пакета...
вопрос задан: 14 March 2014 16:27
4
ответа

Пакет denyhosts в Ubuntu Trusty Tahr удален: временно или навсегда?

Выполняя тестовое обновление нашего Ubuntu-сервера до 14.04, я обнаружил, что пакет DenyHosts больше не доступен. Установка его дает следующую ошибку: apt-get install denyhosts Чтение пакета ...
вопрос задан: 14 March 2014 18:27
4
ответа

как полностью удалить ubuntu с моего ноутбука и установить Windows? [дубликат]

Я купил ноутбук с Ubuntu версии 12.04, и я хочу полностью удалить его с ноутбука и установить Windows, но я не могу и не знаю, как его удалить. Кто-нибудь может сказать мне, пожалуйста. ..
вопрос задан: 5 November 2013 19:28
3
ответа

Когда будет человечность 18.10 поддержки CUDA

Я должен использовать CUDA для работы и обновил Ubuntu, не проверяя (мое плохое), поддерживает ли CUDA Ubuntu 18.10, оказывается, что это не делает. Последней поддерживаемой версией является Ubuntu 18.04.5. Когда делают Вас...
вопрос задан: 6 June 2019 20:09
2
ответа

Как установить libschroedinger на Ubuntu 17.10

Я пытаюсь скомпилировать avconv из исходного кода для работы с файлами OGG. У меня проблема в том, что libschroedinger, похоже, отсутствует в репозиториях. Я попытался посмотреть в поиске пакета ...
вопрос задан: 6 January 2018 16:35
2
ответа

Кто-нибудь устанавливал Real Player?

Я недавно перешел на Linux с Windows и не жалею, почти ... Я как-то скучаю по Real Player. Я обнаружил, что возможно установить его, что я сделал через веб-сайт Helix Player, ...
вопрос задан: 1 January 2017 12:37
1
ответ

Nvidia Docker для Ubuntu 21.04?

Кто-то смог установить NVidia Docker на Ubuntu 21.04? Это не позволяет мне скачать его из-за проблем с совместимостью. очевидно, поддержки пока нет. Руководство по установке какое-либо решение? Спасибо ...
вопрос задан: 25 June 2021 21:43
1
ответ

Как интегрировать Nautilus с репозиторием?

Я решил установить пакет rpm в Ubuntu, используя чужой инструмент. Пакет RPM был ОС Bliss, но по какой-то причине его не установили. Если кто-то знает, почему, пожалуйста, помогите мне. Но это не то ...
вопрос задан: 15 May 2021 13:31
1
ответ

Установка контейнера Singularity в версии 3.3 из репозитория

В ubuntu 18.04 я хочу установить через apt контейнерное программное обеспечение Singularity версии 3.3 или выше. Однако вселенная репозитория ubuntu по умолчанию предлагает Singularity (как пакет singularity -...
вопрос задан: 25 April 2020 13:14
1
ответ

Продолжает получать ошибку «E: Не удалось найти пакет [название пакета]»

Я недавно купил Raspberry Pi 4 и в настоящее время использую на нем Ubuntu 18.04.4 LTS, установленный Raspberry Pi Imager. Я пытаюсь установить инструмент разработчика, Sublime-text или Atom, но ...
вопрос задан: 3 April 2020 12:57
1
ответ

Что касается возможности разработки приложений для Android с дополненной реальностью в Ubuntu [закрыто]

Я устал от установки или, по крайней мере, знал, что устанавливать и как устанавливать и интегрировать их. С 2-3 месяцев ничего не получается. Я начал читать много учебников по разработке ...
вопрос задан: 28 October 2018 02:56
1
ответ

Как установить gcc 3.3, g ++ 3.3, cpp 3.3? [дубликат]

Возможный дубликат: старая версия gcc для нового Ubuntu Я пытаюсь следовать инструкциям по установке языка Dyna в Ubuntu, здесь: http://dyna.org/wiki/index.php?title=Download ...
вопрос задан: 13 April 2017 15:25
1
ответ

Программное обеспечение Unsupported?

Я столкнулся с этой командой в lubuntu пользовательском списке рассылки: состояние поддержки человечности - шоу - все, Когда я выполнил его после sudo склонный - получают обновление, и sudo Кв. - получают dist-обновление, сводку на лучших шоу...
вопрос задан: 13 April 2017 15:24
1
ответ

почему Ubuntu 12.10 / 12.04.1 добавляет неподдерживаемые обновления по умолчанию?

после установки Ubuntu 12.04.1 и 12.10, соответственно, несколько раз, я заметил, что в Software Sources по умолчанию неподдерживаемые обновления (точные обратные порты / количественные обратные порты) ...
вопрос задан: 13 April 2017 15:23
1
ответ

Установите TinyOS на Ubuntu

Я должен использовать TinyOS для своего маленького проекта, таким образом, я установил TinyOS в своей 64-разрядной Ubuntu 14.04. В основном я следовал инструкциям от Saeid в его видео YouTube, Учебном руководстве № 1 TinyOS - Как установить...
вопрос задан: 6 September 2016 12:00
1
ответ

Как выполнить обновление с Ubuntu 10.04 до 12.04 (когда «Не удалось загрузить обновление»)? [дубликат]

Я использую рабочий стол Ubuntu пару лет. Я регулярно обновляю систему безопасности и рекомендую обновления через диспетчер обновлений. Однако, похоже, у меня не было настроенного диспетчера обновлений, который бы сообщал мне ...
вопрос задан: 25 April 2013 12:31
1
ответ

Как я могу установить пакеты из репозитория Debian squeeze на Ubuntu 12.10?

Я использую Debian Squeeze, но я хочу протестировать Ubuntu с Unity. Я только что скачал Ubuntu 12.10 ISO и установил его, но не могу найти способ добавить локальный репозиторий Debian. Как я могу использовать Debian ...
вопрос задан: 6 March 2013 21:17
1
ответ

Как я могу скопировать кванты с 11.04 Ubuntu до 11.10 установки?

Я сделал новую установку 11.10 и обнаружил, что Quanta больше не доступен, так как пакеты kde больше не поддерживаются, но я скопировал папку .kde в новую установку и папки внутри ...
вопрос задан: 18 June 2012 21:35
1
ответ

Как обнаружить неподдерживаемые пакеты?

Я обновляюсь с 11.10 до 12.04LTS. Я выбираю Ubuntu для обеспечения безопасной системы в течение 5 лет. К сожалению, я не записал все пакеты, которые больше не обновляются из канонического типа defoma. Поэтому мне интересно ...
вопрос задан: 6 May 2012 21:26
1
ответ

Как обнаружить неподдерживаемые пакеты?

Я обновляю с 11.10 до 12.04LTS. Я выбираю Ubuntu, чтобы иметь безопасную систему на 5 лет. К сожалению, я не записал все пакеты, которые больше не получают обновления от канонического типа defoma. Так что мне интересно ...
вопрос задан: 6 May 2012 20:26
0
ответов

Я подписался на ESM для своего Ubuntu 16.04 LTS. Могу ли я сейчас выполнить обновление с помощью средства обновления программного обеспечения. ICON

Получил ESM для моего Ubuntu 16.04 LTS. Позволяет ли мне сейчас перейти на следующую версию с помощью значка Software Updater?
вопрос задан: 4 December 2021 17:52
0
ответов

Пропущенный пакет libemu---dev в Ubuntu 20.04

libemu-dev пакет существует для Ubuntu 18.04, но для Ubuntu 20.04 он, похоже, отсутствует. Была ли libemu-dev прекращена в 20.04 или она будет добавлена в будущем? Есть ли способ установить ...
вопрос задан: 8 October 2020 12:28
0
ответов

Проблемы Обновление с 17.04 (EOL Jan2018)

В мае 2018 года я прочитал ряд тем, касающихся этого вопроса. Я не являюсь экспертом в терминале, но пробовал все предложения по установке программного обеспечения или обновлению от старого неподдерживаемого ...
вопрос задан: 21 May 2018 13:20
0
ответов

Неподдерживаемое программное обеспечение?

Я наткнулся на эту команду в списке рассылки пользователей lubuntu: ubuntu-support-status --show-all Когда я запустил его после обновления sudo apt-get и sudo apt-get dist-upgrade, резюме в верхней части экрана ...
вопрос задан: 13 April 2017 15:24
0
ответов

почему Ubuntu 12.10 / 12.04.1 добавляет неподдерживаемые обновления по умолчанию?

после установки Ubuntu 12.04.1 и 12.10 соответственно в течение нескольких раз, я заметил, что в Software Sources по умолчанию Unsupported Updates (точные backports / quantal backports) являются ...
вопрос задан: 13 April 2017 15:23
0
ответов

Зависимость libboost-1.49 не выполнима

Я устанавливаю libboost-dev 1.49 с https://launchpad.net/ubuntu/quantal/amd64/libboost-dev/1.49.0.1, который мне требуется для некоторых целей. Но я получаю следующее сообщение Обновление По некоторым исследованиям я ...
вопрос задан: 18 July 2016 23:14
0
ответов

Что делать, если компакт-диск, который я хочу использовать, не может быть запущен на ubuntu / linux

В качестве средней школы мы решили использовать Edubuntu на занятиях, в лабораториях и т. Д. Edubuntu в порядке с Activ Inspire. Но у нас есть проблема. Мы из Турции, и мы изучаем английский. Поэтому мы используем эту книгу. Но это ...
вопрос задан: 12 December 2014 02:56
0
ответов

Как установить пакеты из репозитория Debian в Ubuntu 12.10?

Я использую Debian Squeeze, но я хочу протестировать Ubuntu с Unity. Я только что загрузил Ubuntu 12.10 ISO и установил его, но я не могу найти способ добавить локальный репозиторий Debian. Как я могу использовать Debian ...
вопрос задан: 6 March 2013 23:17